This all started Thursday, (April 4, 2013). Everything was running fine on the 3rd, I went to join a server on the 5th and TS3 won't connect. I've tried to connect on over a dozen other servers, including the teamspeak public server, (, with no luck. When I click on a server, it looks like it's going to connect, (Trying to resolve hostname, Trying to connect to server), but then I hear "error" and see in red text "Failed to connect to server". When I close TS3, it disappears from my desktop, like usual, but the TS3 icon is still visible on the task bar and appears to still be running when viewing the task manager. When I click on "End process" in the task manager, TS3 is gone from the list as is the icon from the task bar. When I reopen TS3, it opens normally, but when I try to join the teamspeak public server, or other servers, TS3 crashes immediately. If I wait a few minutes, (roughly 3-5 minutes), and open TS3 again and try to connect, it doesn't crash, but it still doesn't connect to any servers.

What I have done so far to try to fix this issue:

- Used system restore and restored to a date 3 weeks ago
- Uninstalled TS3 including putting a check mark in the box to delete the configuration when uninstalling
- Rebooted the modem
- Reinstalled TS3
- Checked my anti-virus and firewall (neither are blocking TS)
- Checked ports (none are blocked)
- Installed TS3 on my laptop

When I installed TS3 on my laptop, it connected to any server I tried with no problems. I looked at both my laptop and desktop and compared the two. Both are running the same OS, (Vista 64), and firewall and anti-virus, (Norton). Everything is identical, the same ports and everything that needs to be open and allowed are. I'm out of ideas of what to do/try next.