Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    February 2013
    Posts
    14

    Question *Query Port* --- Unable to connect, "Connection Refused"...?? Help pls...

    Hi guys,

    Firstly, I have used the search, and I see a number of others had the same problem, but the steps to resolve their issue doesnt seem to fix mine, I still get "connection refused".


    All ports are open on my server.

    I have launched TS3 server with the following startup/target commands, "query_port=10011 query_ip=0.0.0.0"

    However despite this I am still getting the "Error 111 with message "Connection refused"" error message.


    Can someone please help and identify what I have overlooked?


    Many thanks

    Panda
    Last edited by -Panda; April 15th, 2013 at 06:54 PM.

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    You have to use any telnet client (e.g. putty) to connect to the query interface.

  3. #3
    Join Date
    February 2013
    Posts
    14
    I use Putty to connect to query interface, and i login with "serveradmin" and password, i get the message

    error id=0 msg=ok

    However I still cannot seem to do anything, i still get the error message

    "Error 111 with message "Connection refused"

  4. #4
    Join Date
    September 2012
    Posts
    6,079
    sounds like a firewall issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server Query Admin Kicked by "Unknown from IP:PORT"
    By otdto in forum Permission System
    Replies: 3
    Last Post: March 25th, 2013, 02:24 PM
  2. Replies: 15
    Last Post: June 20th, 2012, 01:51 PM
  3. Replies: 0
    Last Post: December 23rd, 2009, 09:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •