Forum

Page 7 of 8 FirstFirst ... 5678 LastLast
Results 91 to 105 of 109
  1. #91
    Join Date
    February 2017
    Posts
    1

    Port forwarded but still can't connect with external IP

    I have port forwarded my server. I can only connect from using local ip on the same network (127.0.0.1 and 192.168.1.159)

    Here is the log file if it helps.

    [QUOTE]2017-02-22 02:34:53.463615|INFO |VirtualServer |1 |listening on 0.0.0.0:9987, :::9987
    Attached Images Attached Images  
    Last edited by Sinoops; February 22nd, 2017 at 10:52 PM. Reason: merged

  2. #92
    Join Date
    February 2017
    Posts
    1

    no connection to my server

    I have read for hours through all these threads and followed all instructions but no result.
    I'll try to illustrate:
    My port forwarding is as attached.
    My lan IPv4 address is 192.168.0.121
    My Wan IPv4 address is 84.198.231.103
    I tried both IPv4 addresses in my (well working) teamspeak client, added the password, but always get: failed to connect to server.
    I am getting desperate...
    Pls Help.
    Marcel
    Attached Images Attached Images  

  3. #93
    Join Date
    June 2008
    Posts
    18,151
    You get connection failed when you use 192.168.0.121 ?
    Read your server log and check your IP. I don't think there is a server running on that IP.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #94
    Join Date
    June 2017
    Posts
    1

    Server wont go online for public...

    2017-06-23 14:37:11.227525|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.0.13.6 (2016-11-08 08:48:33)
    2017-06-23 14:37:11.227525|INFO |ServerLibPriv | |SystemInformation: Windows 10 (15063) x64 (AMD or Intel) Binary: 64bit
    2017-06-23 14:37:11.227525|INFO |ServerLibPriv | |Using hardware aes
    2017-06-23 14:37:11.228532|INFO |DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
    2017-06-23 14:37:11.228532|INFO |DatabaseQuery | |dbPlugin version: 3.11.1
    2017-06-23 14:37:11.229534|INFO |DatabaseQuery | |checking database integrity (may take a while)
    2017-06-23 14:37:11.244608|WARNING |Accounting | |Unable to find valid license key, falling back to limited functionality
    2017-06-23 14:37:12.770780|INFO | | |Puzzle precompute time: 1509
    2017-06-23 14:37:12.771783|INFO |FileManager | |listening on 0.0.0.0:30033, :::30033
    2017-06-23 14:37:12.780809|INFO |CIDRManager | |updated query_ip_whitelist ips: 127.0.0.1/32, ::1/128,
    2017-06-23 14:37:12.780809|INFO |Query | |listening on 0.0.0.0:10011, :::10011

    This is all that my log givs me...
    Why can i not join my server from other computer?!
    All ports are open...
    I host other server thats works fine.
    Last edited by dante696; June 24th, 2017 at 12:14 AM. Reason: merged

  5. #95
    Join Date
    October 2017
    Posts
    1

    Problem connection from internet

    Hello

    Just installed TS server on my Ubuntu,
    i can connect to it from my pc using local ip
    but when i use my non local ip i canīt connect,

    I have done the following,
    1, opened the ports (port forwarding)
    9987
    10011
    30033
    2,
    tcpdump udp port 9987
    tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
    listening on enp3s0, link-type EN10MB (Ethernet), capture size 262144 bytes
    01:11:22.468822 IP router.asus.com.51730 > twilight.9987: UDP, length 34
    01:11:22.468861 IP NFPC.51730 > twilight.9987: UDP, length 182
    01:11:22.469020 IP twilight.9987 > router.asus.com.51730: UDP, length 32
    01:11:22.469396 IP NFPC.51730 > twilight.9987: UDP, length 38
    01:11:22.469531 IP twilight.9987 > NFPC.51730: UDP, length 244
    01:11:22.476164 IP NFPC.51730 > twilight.9987: UDP, length 483
    01:11:22.478092 IP twilight.9987 > NFPC.51730: UDP, length 180
    01:11:23.016940 IP twilight.9987 > NFPC.51730: UDP, length 180
    01:11:23.026055 IP NFPC.51730 > twilight.9987: UDP, length 483
    01:11:23.718134 IP twilight.9987 > NFPC.51730: UDP, length 180
    01:11:23.727742 IP NFPC.51730 > twilight.9987: UDP, length 483
    01:11:24.719700 IP twilight.9987 > NFPC.51730: UDP, length 180
    01:11:24.731448 IP NFPC.51730 > twilight.9987: UDP, length 483
    01:11:26.035799 IP NFPC.51730 > twilight.9987: UDP, length 483
    01:11:26.121818 IP twilight.9987 > NFPC.51730: UDP, length 180
    01:11:28.124842 IP twilight.9987 > NFPC.51730: UDP, length 180
    01:11:30.828439 IP twilight.9987 > NFPC.51730: UDP, length 180

    3,
    ClientUI Info Connect to server: 81.166.31.177
    ClientUI Info Initiating connection: 81.166.31.177:9987
    ClientUI Info Connect status: Connecting
    PktHandler Devel Puzzle solve time: 6
    ClientUI Info Connect status: Disconnected
    ClientUI Info Failed to connect to server, want autoreconnect = 0


    I have no clue what im doing wrong here.
    Last edited by dante696; October 12th, 2017 at 07:24 AM. Reason: merged

  6. #96
    Join Date
    March 2011
    Posts
    39

    Question Cannot connect to my own server via IP, only via localhost.

    So I already forwarded ports (that's not the problem, it worked several months ago), I set up a DNS at no-ip.com, I can connect via localhost fine, but not via my IP (danielnl.ddns.net)... Any ideas? Firewall is open, I think it is O2 my ISP blocking it now for whatever reason?

    Daniel
    Last edited by dante696; November 2nd, 2017 at 08:09 AM. Reason: merged

  7. #97
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,350
    One cannot connect to one's own WAN IP. Ask someone else.

  8. #98
    Join Date
    March 2011
    Posts
    39
    4 or 6 months ago it worked fine (via danielnl.ddns.net)... And others can't connect either.

  9. #99
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,350
    Maybe your LAN IP changed, so port forwarding does not work anymore. We can't tell. Not a TeamSpeak issue unless you listen to 127.0.0.1.

    Cases in which people can connect to their own WAN IP are rare.

  10. #100
    Join Date
    March 2011
    Posts
    39
    THANK you Numma! Yes IP changed, now my smartphone is 192.168.1.1, and my PC 192.168.1.2 xD SOLVED! can connect to my own WAN IP now again! AWESOME!

  11. #101
    Join Date
    February 2010
    Location
    Argentina
    Posts
    5

    Can't join my server with public IP. Any clue?

    This is my current port forwarding:

    Click image for larger version. 

Name:	k9xDIPs.png 
Views:	108 
Size:	59.0 KB 
ID:	16652

    Connecting via my localhost IP works, but it doesn't when I wanna connect via my public ip.

    I get: "<03:21:35> Failed to connect to server"

    Thanks.

    EDIT: Ya, 33 are the two last digits of my ipv4 address.
    Last edited by dante696; May 5th, 2018 at 07:39 PM. Reason: merged

  12. #102
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,350
    One cannot join their own IP. That's normal and not a TeamSpeak-related issue. Use "localhost".

  13. #103
    Join Date
    February 2010
    Location
    Argentina
    Posts
    5
    Quote Originally Posted by numma_cway View Post
    One cannot join their own IP. That's normal and not a TeamSpeak-related issue. Use "localhost".
    Ufff thanks, that solved it lol.

  14. #104
    Join Date
    May 2018
    Posts
    1

    Problem with TS3 Server on my PC

    Hello. I have a problem with ts3 server on my pc. I'm with windows 7 64bit and have no problems when i directly plug-in with lan cable in to my notebook i have a real(Static) IP and has no errors. Last 4 days i use indirectly connection with WiFi and cant connect to my ts3 server with my real ip.
    How can i solve this , any ideas?
    Sorry if this topic isn't for here...I'm newbie..
    Last edited by dante696; September 13th, 2018 at 07:46 AM. Reason: merged

  15. #105
    Join Date
    August 2018
    Posts
    1

    I can not connect to an external IP

    When i made the disk C format and i installed TS3 server, me and my colleagues can not connect to my server to an external IP.
    I can only connect if I enter "localhost" in the "IP address" field

    -I unlocked ports on the router (Asus RT-ac53)
    -I a dded ports in incoming and outgoing rules in the firewall windows

    I think I need to add an exception to Windows Defender or something similar

    Thanks for the help
    Last edited by dante696; August 28th, 2018 at 09:28 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to connect to server using external ip
    By jordan_barber in forum macOS
    Replies: 1
    Last Post: January 8th, 2014, 03:16 PM
  2. Cant connect to my Server [External]
    By 91ervans in forum Windows
    Replies: 0
    Last Post: October 24th, 2011, 10:59 PM
  3. Cant connect to my TS3 server with external IP.
    By Jagkanprata in forum Windows
    Replies: 10
    Last Post: January 29th, 2011, 06:23 PM
  4. Replies: 0
    Last Post: December 24th, 2009, 04:57 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •