Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    March 2013

    TSDNS read error

    I've set up my TsDns settings file on my Linux machine, but the Tsdns program doesn't seem to read it, it keeps saying "number of entries: 0 normal and 0 wildcards"

    Setting file below

  2. #2
    Join Date
    September 2012
    make sure the user running the tsdns server can read the file and it's owned by that user. Also make sure it's named correctly (tsdns_settings.ini) and placed in the same folder as the tsdns_server binary.

  3. #3
    Join Date
    March 2013
    The file can be read and is owned by the correct user, the name is also correct and it is in the correct folder (Tsdns folder along with tsdnsserver_linux_amd64)

    Yet it still just says 0 entries

  4. #4
    Join Date
    September 2012
    Try to recreate the file from scratch directly on the server. Maybe something went wrong during upload or you have mixed line endings in the file that confuse the parser.
    I just tried your entries and it worked just fine.

  5. #5
    Join Date
    April 2016

    Same Here


    i have the same problem here i did everything but nothing happen it's just saying the same thing over and over

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TSDNS Server Error
    By Wichita in forum Client Support
    Replies: 1
    Last Post: September 30th, 2015, 01:44 AM
  2. TSDNS Error
    By Qieme in forum Android
    Replies: 7
    Last Post: July 11th, 2014, 04:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts