Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2012
    Location
    Portugal
    Posts
    317

    b_virtualserver_info_view

    I have this permission assigned to the guest group: b_virtualserver_info_view however guest queries can't use serverinfo?

    It was working fine before I didn't see any permission changes in the last 7+ days so I don't really know what is happening... any help?

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    works fine here...
    Just created a test server, stripped the guest of everything and only had to add b_virtualserver_info_view for it to work...
    Make sure the user is not in a different group, or that the channel group overrides this permission.

  3. #3
    Join Date
    June 2012
    Location
    Portugal
    Posts
    317
    Oh I fixed it. I assigned the permission on guest server query and worked. Its weird because before it used the Guest group of a virtual server!

    Any guesses on what causes this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. b_virtualserver_info_view doesn't appear to work
    By msasha in forum Server Support
    Replies: 4
    Last Post: April 30th, 2011, 07:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •