Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    May 2013
    Posts
    1

    [Push-To-Talk] TS3 donīt send complet spoken data

    Since Iīm using TS3 version 3.0.10.1 with Push-to-Talk I sporadically get a bug which prevents my spoken data to be received (or being sent by my client, i donīt know) by other clients correctly.

    The problem is if the bug occurs, other people on my channel tell me i got lag but that is just because it listen for them like somebody got lag but the real problem is not lag the real problem is if i push my Push-to-Talk button and say something like "hello my name is steve" and release the button after i said it its posible not all data were sent correctly.

    E.g.: "hello my name" was send and i release the button "is steve" will never be send to the server or the other channel members.
    Last edited by Steve Clanny; May 13th, 2013 at 04:38 PM.

  2. #2
    Join Date
    March 2009
    Location
    United States
    Posts
    144
    Workaround:
    go to Settings->Options
    click capture
    Check the box that says Advanced Options
    Check the 4th box under advanced that says Delay releasing Push-To-Talk:
    Adjust the delay until the issue is resolved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: August 27th, 2014, 08:35 PM
  2. Replies: 3
    Last Post: August 10th, 2014, 05:12 PM
  3. Max Idle Time Exceed/Talk with push to talk
    By Marcilio in forum Permission System
    Replies: 9
    Last Post: August 11th, 2011, 05:33 PM
  4. Replies: 3
    Last Post: May 29th, 2011, 02:56 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •