Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    May 2013
    Posts
    1

    Teamspeak Server Crashes at File Download

    Hello,
    we have a problem with a windows Vserver (KVM virtualizied). If anyone download files from the Server, the packet lost going upstairs and speaking are very laggy. Then in seconds the Server "crash" (He dont crashes but connection lost for all, download works!!). At Download finished all user auto connect and all its good. But what is this?
    Virtual Machine runs Windows Server 2008
    Teamspeak newest version

    Sry for my English, I am from Germany
    I hope you can understand my Problem
    Thanks

  2. #2
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,801
    Sounds like not enough bandwidth on the server to support file transfer and clients... In the edit virtual server window reduce the upload and download bandwidth limits to 25-30% of your available bandwidth to the internet, may be able to reduce the impact of download on the talkers.

  3. #3
    Join Date
    May 2013
    Posts
    2
    Hi,

    i have a the same problem with a similar environment.

    System with KVM and a Guestsystem Windows Server 2008 R2 Web.


    When i start the TS3 on the same physical maschine, under Guestsystem with Linux Debian i have no problem

    When i use the the Windows VM all works fine until a few user join or someone download a file. After the download starts the packet lost go to the high (10-90% lost) sometimes everyone disconnects. The download runs until the end and after the completion all runs fine. The firewall ports and the exe file is open for out and incoming traffic. For experimental use i started the exe with a Admin-User and bind the ip with the ini File (some solution from google search) . But nothing solved the problem.

    My mind:
    It can not be the server or the guestsystem general, because the linux maschine runs great (so i exclude a problem with network or the vm). I suspect the problem on a windows setting or a setting between windows and kvm. The server usage is low all the time (5% CPU and 20% ram the system has 4 cpu cores and 6 gb ram assigned) The teamspeak influenced the stability and availability from other programs on the vm (not the hostsystem).

    Any solutions?

  4. #4
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,801
    how is the network linked between the host and guest, any throttling/QoS config there? Have you tried reducing the bandwidth allowed for file transfers in TS3?

  5. #5
    Join Date
    May 2013
    Posts
    2
    Hi,

    network is linked internal with 10gbits. I have not tried to reduce the bandwidth (how i realize it on windows)?

    I have tried to change the prio of the process but no reaction.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Linux] TeamSpeak 3 crashes when dragging any file over it
    By Xylemon in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: July 5th, 2014, 10:08 AM
  2. [Resolved] File Transfer problem: Can't Download large files from server
    By FlyBird in forum Linux / FreeBSD
    Replies: 1
    Last Post: March 1st, 2011, 08:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •