Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    May 2013
    Posts
    6

    Constant time outs

    Hello, I've recently made a TS3 server and it's being hosted a VPS.

    But I'm constantly timing out of the server and no one else is.

    This has never happened to me before so I'm not sure what's going on...

    I have read for solutions and I have followed them all. All my anti-virus/firewalls are disabled. My windows firewall is disabled, my ports are open.

    Client log:

    Code:
    18/05/2013 05:01:05	ClientUI	Info	Blacklist check ok	
    18/05/2013 05:01:05	ClientUI	Info	Initiating connection: 199.30.140.117:9987 explicitpvp.no-ip.biz	
    18/05/2013 05:01:05		Info	DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78	
    18/05/2013 05:01:06	ClientUI	Info	Connect status: Connecting	
    18/05/2013 05:01:07	ClientUI	Info	Connect status: Connected	
    18/05/2013 05:01:07	ClientUI	Info	Connect status: Establishing connection	
    18/05/2013 05:01:07	ClientUI	Info	Connect status: Connection established	
    18/05/2013 05:01:07	PermManager	Info	Loading permissions from cache	
    18/05/2013 05:02:37	SCHandler	Warning	Got command data while disconnected, dropping	
    18/05/2013 05:02:37	ClientUI	Info	Connect status: Disconnected	
    18/05/2013 05:02:37	ClientUI	Info	Connection lost, want autoreconnect = 1	
    18/05/2013 05:02:38	ClientUI	Info	Autoreconnecting	
    18/05/2013 05:02:38	ClientUI	Info	Connect to server: explicitpvp.no-ip.biz	
    18/05/2013 05:02:38	ClientUI	Info	Trying to resolve explicitpvp.no-ip.biz	
    18/05/2013 05:02:38		Info	SRV DNS resolve unsuccessful for "_ts3._udp.explicitpvp.no-ip.biz"	
    18/05/2013 05:02:38		Info	No SRV TSDNS found at "_tsdns._tcp.explicitpvp.no-ip.biz"	
    18/05/2013 05:02:38		Info	No SRV TSDNS found at "_tsdns._tcp.no-ip.biz"	
    18/05/2013 05:02:38		Info	DNS resolve successful, "explicitpvp.no-ip.biz"=199.30.140.117	
    18/05/2013 05:02:38	ClientUI	Info	Lookup finished: 199.30.140.117 9987 explicitpvp.no-ip.biz 0 0	
    18/05/2013 05:02:38	ClientUI	Info	Resolve successful: 199.30.140.117:9987	
    18/05/2013 05:02:38	ClientUI	Info	Blacklist check ok	
    18/05/2013 05:02:38	ClientUI	Info	Initiating connection: 199.30.140.117:9987 explicitpvp.no-ip.biz	
    18/05/2013 05:02:38		Info	DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78	
    18/05/2013 05:02:39	ClientUI	Info	Connect status: Connecting	
    18/05/2013 05:02:39	ClientUI	Info	Connect status: Connected	
    18/05/2013 05:02:39	ClientUI	Info	Connect status: Establishing connection	
    18/05/2013 05:02:39	ClientUI	Info	Connect status: Connection established	
    18/05/2013 05:02:39	PermManager	Info	Loading permissions from cache	
    18/05/2013 05:03:35	SCHandler	Warning	Got command data while disconnected, dropping	
    18/05/2013 05:03:35	ClientUI	Info	Connect status: Disconnected

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    Maybe the server that the TeamSpeak is running on has multiple IP addresses but TeamSpeak has not been configured to use only one of those. This can occasionally cause disconnects for people.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 consuming constant cpu time on gentoo
    By f4c3m3l70r in forum Linux
    Replies: 4
    Last Post: February 29th, 2012, 07:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •