Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    May 2013
    Location
    Germany
    Posts
    2

    TeamSpeak 3 turns all other sounds a bit down with "Mono to Center"

    Hey TeamSpeak forum and members,
    I just got my Logitech G35 7.1 Headset and I just got everything working.
    I dont like the "mono to stereo" standard settings for TeamSpeak with a headset so I tried the "mono to center" and the "mono to surround" settings and it just sounds great to me, like with my old headphones (dont ask me why I dont prefer the standard stereo settings, it just sounds unfamiliar to me and I dont feel like getting used to it).

    So to my problem, with the "mono to stereo" setting everything seems to work, but as soon as I use "mono to center" or "mono to surround" my TeamSpeak starts turning all other volumes down as soon as someone starts talking. I checked my Windows settings for my speakers and my mic and they are just fine since they are working with "mono to stereo". I also checked my plugins and I dont use the "Volume Control" plugin. So what could it be? How can I get these two settings to work?

    Have a great day

  2. #2
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    Maybe, for whatever reason, the ts client audio stream gets correctly tagged as communication stream with those settings, which would cause the windows communication ducking to trigger if enabled. Check the communication tab of the windows sound options.

  3. #3
    Join Date
    May 2013
    Location
    Germany
    Posts
    2
    Can you reply to me in german and tell me what I need to search for? It would make it a lot easier for me. Thank you in advance

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 8th, 2015, 11:39 AM
  2. Can I use "whisper" to enable a "Public" and "Private" channel?
    By DadisAjax in forum General Questions
    Replies: 2
    Last Post: June 29th, 2012, 12:59 AM
  3. Only "mono"-sound after last update
    By Traeumer in forum Windows
    Replies: 1
    Last Post: August 11th, 2011, 04:18 PM
  4. What permission turns off or on the use of "Channel Groups"
    By damaboo in forum Permission System
    Replies: 2
    Last Post: February 17th, 2010, 06:53 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •