Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    May 2013
    Posts
    3

    Installation freezes

    I'm running Windows 7 64 bit.

    I downloaded the Teamspeak 3 client 64 bit installer, and ran it. Apparently it installed the Teamspeak files and put shortcuts in the Start Menu and everything, but then it freezes at this point:

    Installing runtime libraries
    Execute: C:\Users\Doug\AppData\Local\Temp\nsoC0D2.tmp\vcred ist_x64.exe /q:a /c:"msiexec /i vcredist.msi /qn"
    I can't close the installer normally and have to End Task it. I haven't actually tried running Teamspeak with this "installation" yet so I don't know exactly what went wrong or why.

    What now?

  2. #2
    Join Date
    September 2012
    Posts
    6,076
    It is trying to install the required runtime libraries from microsoft, not sure why it would hang other than if your Windows Installer is somehow misbehaving / screwed.

    Try starting the client, if it doesn't work try installing the runtime libs manually.

  3. #3
    Join Date
    May 2013
    Posts
    3
    Well, I got it to install, but I don't know why it worked this time and not before. I tried to run a vcredist_x64.exe I found from Microsoft, but it said I had a newer version. Then I tried installing again and it worked.

    Computers are weird.

  4. #4
    Join Date
    May 2013
    Posts
    3
    Huh. I tried installing the runtime libs manually, but it said I already had a newer version so it did nothing. Then I tried installing Teamspeak 3 again and it worked.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •