Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    June 2013
    Location
    Perth Hills, Western Australia
    Posts
    1

    logging in error?

    Hi ppl. Logging in like I do everyday, nothing different, and from yesterday it tries to find the Alliance group's server and just says ERROR. Looking through archives etc I have tried many solutions including checking internet, rebooting, re installing TS etc. In game comms I am told by alliance members why don't I join them on TS. I told them of the ERROR message. Offers of things to do, and none have worked so far. Any ideas? Please! regards Keith

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    If you are using a dns name to connect to the server (e.g. ts.example.net) try to use the ip address directly. Maybe the DNS servers you use are having trouble and cannot find the domain name.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •