Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2013
    Posts
    4

    Angry TS3 not working getting error.... working 10 or so hours ago -_-

    hi
    any help would be great, the ios app was working great 10hours ago then something happened when everyone else was getting back on I tried now I just i keep getting this error:
    Error connecting to server [0x705]
    I have tried restarting my phone, reinstalling the app, deleting the server

    address: hqspeakus1.teamspeak.net
    label: Modesty
    server port: 19044
    nickname: missyy
    Identity: dorkkid
    please any help would be amazing right now im kinda about to pull my hair out -_-

  2. #2
    Join Date
    September 2012
    Posts
    6,080
    Server is working, but asks for password.

    Try 72.8.172.123 instead of the domain and see if that works.

  3. #3
    Join Date
    June 2013
    Posts
    4
    Quote Originally Posted by Chris View Post
    Server is working, but asks for password.

    Try 72.8.172.123 instead of the domain and see if that works.

    if your meaning instead of the address thing put in? it still comes up with:
    Error connectiong to server [0x705]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: August 10th, 2013, 07:09 AM
  2. Replies: 8
    Last Post: March 1st, 2011, 04:17 PM
  3. How to make 24 hours working my server
    By Rocket in forum Server Support
    Replies: 2
    Last Post: January 15th, 2011, 11:50 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •