Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    June 2013
    Posts
    2

    Angry Every time I update Windows 7 or server 2008 Teamspeak 3 stops working

    Every time I update Windows 7 or server 2008 Teamspeak 3 stops working with no discernible fault.

    No settings have changed all ports are forwarded reliable and working. Even when firewall is off connections are impossible other than local connections. With firewall down means there's no permissions that need to be changed so it has nothing to do with permissions, ports or Internet connection. So it is pointless to suggest that there is something wrong with this setup. It is a program itself that is incompatible with one of the new Windows updates. I've tested it three times on three separate servers. I start with a fresh install update it and team speak stops working like clockwork there is a serious problem. I need a solution as soon as possible because of security updates for my network because I have been hacked before because my server was not up-to-date.

  2. #2
    Join Date
    June 2013
    Posts
    2
    Come on tell me how to fix this problem please

  3. #3
    Join Date
    September 2012
    Posts
    6,079
    Are we talking about the client application or the server application here?

    If the client application then delete the plugins folder.


    Regardless of whether the client or server application, try and find out which update that wants to be installed is causing TeamSpeak to not work anymore?
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  4. #4
    Join Date
    July 2013
    Posts
    3
    Quote Originally Posted by Chris View Post
    If the client application then delete the plugins folder.
    i have the same problem, i have deleted the plugins folder, no change, i have restored my system to a previous date, before the update...no chande, doesnt works, help us!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not Supported] Windows explorer stops working when running Ts3 in admin
    By Left123 in forum Windows
    Replies: 1
    Last Post: November 9th, 2015, 08:07 AM
  2. Replies: 2
    Last Post: October 2nd, 2013, 01:12 AM
  3. Replies: 4
    Last Post: June 14th, 2011, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •