Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    June 2013
    Posts
    1

    Icons not loading

    Icons not loading for me, but loading for everyone else, any idea?


    EDIT: I just reinstalled Ts and didnt fix anything.
    Last edited by jossei666; June 29th, 2013 at 10:18 PM.

  2. #2
    Join Date
    September 2012
    Posts
    6,080
    Either your firewall is blocking things, or the icons are no longer present on the server. Have someone who can still see the icons clear his cache and restart TeamSpeak. If he can still see the icons it's problem on your end, if he can no longer see the icons either they are missing on the server and have to be reuploaded.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Icons not loading?
    By TDooG in forum Windows
    Replies: 5
    Last Post: December 22nd, 2014, 12:28 PM
  2. [Not possible] Channel Icons on th right side, Server Icons on the left
    By iMarkus in forum General Questions
    Replies: 6
    Last Post: August 9th, 2014, 11:54 PM
  3. TeamSpeak Icons Not loading.
    By StarStreak in forum Client Support
    Replies: 1
    Last Post: April 2nd, 2013, 04:57 PM
  4. Icons and Avatars not loading
    By aleezy in forum Client Support
    Replies: 15
    Last Post: November 4th, 2010, 09:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •