Forum

Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: TS3 Linux Issue

  1. #1
    Join Date
    May 2013
    Posts
    13

    TS3 Linux Issue

    I am owning a TS3 server, on a VPS wich is on LINUX. The internet is PERFECT, since i have other servers, like UT2004, CoD2, CS 1.6, Minecraft, etc. Also good RAM.

    The issue is this. The users from teamspeak 3, from time to time, get disconnected, randomly. They get droped, and the next second they reconnect. Sometimes they will have a nr. 1 after their nicknames, sometimes not. Sometime, i also get droped and in less than a second i am reconnected again. This is very frustraiting. Sometimes i get droped (me and others) 3-4-5-6 times in 10 minutes, or 1 time in 30-40 minutes. Everyting is random and don't have a pattern.

    What is the explanation of this?

    Thank u all!

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    If your server has multiple IP Addresses you should force TeamSpeak to use one specific one, by specifying the voice_ip parameter.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    May 2013
    Posts
    13
    How do you mean multiple IP Adresses? Please explain. And where can i find that?

    In ts3server.ini i have this parameter: voice_ip=92.114.32.156
    Last edited by uzurpatoru; July 10th, 2013 at 12:18 PM.

  4. #4
    Join Date
    May 2013
    Posts
    13
    Any support here?!?!?!?!?

  5. #5
    Join Date
    May 2013
    Posts
    13
    Any support here?!?!?!?!?

  6. #6
    Join Date
    July 2013
    Posts
    1
    well,
    you didnt provide any further, important, information, like the packet loss rate for example, or how the server is connected to the internet, or , because you mentioned that its virtualized what kind of virtualisation (esp how the connection to the internet is), or what other services are on the server, the bandwidth utilisation.

  7. #7
    Join Date
    May 2013
    Posts
    13
    I will provide any information needed, just tell me how 2.
    Tell me step by step, what information is needed to solve this problem, and i will provide. Just hurry tings up. This is urgent!
    I am waiting.
    Last edited by uzurpatoru; July 11th, 2013 at 11:00 PM.

  8. #8
    Join Date
    May 2013
    Posts
    13
    Any one?!?!?!

  9. #9
    Join Date
    April 2009
    Location
    Germany
    Posts
    173
    Hi uzurpatoru

    You can Try to post your Ini !
    And the Log file of your Server !

    And Wait an little Bit the Mods have some Real Live.

    Do you used the Search funktion of the Board ?

    See Ya.

  10. #10
    Join Date
    May 2013
    Posts
    13
    INI:
    machine_id=
    default_voice_port=9987
    voice_ip=92.114.32.156
    licensepath=
    filetransfer_port=30033
    filetransfer_ip=92.114.32.156
    query_port=10011
    query_ip=92.114.32.156
    dbplugin=ts3db_sqlite3
    dbpluginparameter=
    dbsqlpath=sql/
    dbsqlcreatepath=create_sqlite/
    logpath=logs
    logquerycommands=1
    Should i post the log files also, from /logs, for example, the info from inside the "ts3server_2013-07-10__21_34_40.885298_0.log" ? is there noting inside, some informations that someone can use 2 steal or hack my ts?

    And about the mods "real life", gametracker also have mods, and with a real life, and they reply to you and help you instanley. Such a big "company" as teamspeak should help u urgently and also have mod online every day. I posted this help some days ago and nobody ever bothered 2 help/answer.

  11. #11
    Join Date
    May 2013
    Posts
    13
    Just now, i was talking to a user at mic, and next second he was out. He got droped.
    And received this message.
    <21:37:16> Maximum number of connections with the same identity exceeded.

    Anyway, after i get dropt, myself, i reconnect with same username but with a 1 after, for example, "uzurpatoru" and "uzurpatoru1". Than the first "uzurpatoru", will get droped.

  12. #12
    Join Date
    May 2013
    Posts
    13
    5 days have passd since i made the post. Any one can help me with this issue???

  13. #13
    Join Date
    May 2013
    Posts
    13
    7 days. Any help?

  14. #14
    Join Date
    October 2010
    Location
    Warsaw / Poland
    Posts
    296
    Hey.
    First of all I'm not a member of TS3 staff but I'd like to help.

    Are you sure that you're starting your TS3 server with ini file? proper command is ./ts3server_minimal_runscript inifile=ts3server.ini, where ts3server.ini is the name of your file. If you're starting server other way then it's wrong because startscript doesn't have support for lines afaik (old info, maybe it's no longer recent but better safe than sorry).

    ps aux | grep ts3server

    Make sure that in fact you're starting ts3server correctly.


    Let's move to the next thing.
    If you're on windows - Start => Run => cmd => ping 1.2.3.4 -t, where 1.2.3.4 is IP of your server.

    During such problem take a look at pings. If they time out or suddenly get high then it's not a problem of TS3 but VPS/Network itself.

    Lastly take a look at this post and make sure that you don't have any VPS problems.

    With all these steps above you should find a problem.
    Good luck.

  15. #15
    Join Date
    May 2013
    Posts
    13
    Yes, i had started the server like that, with inifile=ts3server.ini. The server is on Linux. I tookd a look at that post, no problems of that such.

    Anyway, i have renounced TeamSpeak3, and deleted it completley, because i don't get any help with this issue. I will never use it again.

    Thanx (not) for youe help!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ts3 Linux Server ISSUE with my NPL License
    By fuegox in forum Linux / FreeBSD
    Replies: 3
    Last Post: July 14th, 2013, 05:53 PM
  2. Need help with laggy/ not picking up mic issue![Linux]
    By ynotserious in forum General Questions
    Replies: 0
    Last Post: May 10th, 2011, 08:59 AM
  3. Linux download opening issue
    By Hype Maniac in forum Server Support
    Replies: 2
    Last Post: January 7th, 2010, 01:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •