Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    July 2013
    Posts
    1

    Licence Problem Please Help

    Hello everyone. I have a problem with Teamspeak 3 server, ie have a VPS on debian-7.0-x86_64 server after installing everything works perfectly but the addition of a non-profit license server turns on but i cant connect to it. Where is the problem? Please help

  2. #2
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    It must be related to solar flares, or may be something could be found in the logs. But as you specified no logs so it must be solar flares.

  3. #3
    Join Date
    January 2010
    Location
    Munich, Germany
    Posts
    78
    check logs or post them here, so we can help you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with Licence
    By maverik541 in forum Server Support
    Replies: 3
    Last Post: February 13th, 2015, 08:05 AM
  2. Problem with multiple Servers Non Profit Licence
    By CptSquirrel in forum Windows
    Replies: 1
    Last Post: November 8th, 2012, 05:03 PM
  3. Replies: 8
    Last Post: September 18th, 2012, 10:21 PM
  4. Licence Problem
    By jakedixon2004 in forum Windows
    Replies: 2
    Last Post: March 24th, 2010, 01:10 PM
  5. Licence problem
    By MarchelV in forum Linux / FreeBSD
    Replies: 4
    Last Post: January 7th, 2010, 12:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •