Forum

Results 1 to 15 of 16

Thread: TS3 Linux Issue

Hybrid View

  1. #1
    Join Date
    May 2013
    Posts
    13

    TS3 Linux Issue

    I am owning a TS3 server, on a VPS wich is on LINUX. The internet is PERFECT, since i have other servers, like UT2004, CoD2, CS 1.6, Minecraft, etc. Also good RAM.

    The issue is this. The users from teamspeak 3, from time to time, get disconnected, randomly. They get droped, and the next second they reconnect. Sometimes they will have a nr. 1 after their nicknames, sometimes not. Sometime, i also get droped and in less than a second i am reconnected again. This is very frustraiting. Sometimes i get droped (me and others) 3-4-5-6 times in 10 minutes, or 1 time in 30-40 minutes. Everyting is random and don't have a pattern.

    What is the explanation of this?

    Thank u all!

  2. #2
    Join Date
    September 2012
    Posts
    6,080
    If your server has multiple IP Addresses you should force TeamSpeak to use one specific one, by specifying the voice_ip parameter.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    May 2013
    Posts
    13
    How do you mean multiple IP Adresses? Please explain. And where can i find that?

    In ts3server.ini i have this parameter: voice_ip=92.114.32.156
    Last edited by uzurpatoru; July 10th, 2013 at 12:18 PM.

  4. #4
    Join Date
    May 2013
    Posts
    13
    Any support here?!?!?!?!?

  5. #5
    Join Date
    May 2013
    Posts
    13
    Any support here?!?!?!?!?

  6. #6
    Join Date
    July 2013
    Posts
    1
    well,
    you didnt provide any further, important, information, like the packet loss rate for example, or how the server is connected to the internet, or , because you mentioned that its virtualized what kind of virtualisation (esp how the connection to the internet is), or what other services are on the server, the bandwidth utilisation.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ts3 Linux Server ISSUE with my NPL License
    By fuegox in forum Linux / FreeBSD
    Replies: 3
    Last Post: July 14th, 2013, 05:53 PM
  2. Need help with laggy/ not picking up mic issue![Linux]
    By ynotserious in forum General Questions
    Replies: 0
    Last Post: May 10th, 2011, 08:59 AM
  3. Linux download opening issue
    By Hype Maniac in forum Server Support
    Replies: 2
    Last Post: January 7th, 2010, 01:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •