Forum

Results 1 to 13 of 13

Hybrid View

  1. #1
    Join Date
    July 2013
    Posts
    9

    Question Error obtaining non profit license, email confirmation problems

    Hi, I've been trying to get through this issue for a very long time, and I'm stuck here with no progress.
    I registered for a NPL and everything went though had no errors, but I'm not receiving a confirmation email to continue.. my email is valid because when I try to re register it says the email is already in the database.

    after months eta almost a year trying to get through this faze, I decided to drop by for some help to see what can be done.
    Help will be gladly appreciated.

    Thanks,
    Shawn

  2. #2
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    As first thing I'd assume that you email does not work. If you do not receive any mail from teamspeak it indicates to me that there is something seriously wrong with your email. Even if you NPL is denied you would get an email from teamspeak. And it would seem quite impossible to me that they did not react after a whole year.

    Is this email address hosted on you own server? The NPL requires an email associated with the domain you try to register the NPL to. Have you checked your MX Record? Do you receive ANY mail on that address?

  3. #3
    Join Date
    July 2013
    Posts
    9
    Quote Originally Posted by Barungar View Post
    As first thing I'd assume that you email does not work. If you do not receive any mail from teamspeak it indicates to me that there is something seriously wrong with your email. Even if you NPL is denied you would get an email from teamspeak. And it would seem quite impossible to me that they did not react after a whole year.

    Is this email address hosted on you own server? The NPL requires an email associated with the domain you try to register the NPL to. Have you checked your MX Record? Do you receive ANY mail on that address?
    Yes it is registered with my domain, and I can receive and send emails with that address.

  4. #4
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    Any spam filters active?!

  5. #5
    Join Date
    July 2013
    Posts
    9
    Quote Originally Posted by Barungar View Post
    Any spam filters active?!
    No, its disabled.

  6. #6
    Join Date
    June 2013
    Posts
    11
    I got the same problem.
    My email works fine too of my domain, since I run huge websites on them too, so obviously my mail is working (it goes through Google Mail server).
    I think something is wrong on TeamSpeak's sending end.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Non-Profit License Email Validation
    By BL3ND in forum General Questions
    Replies: 12
    Last Post: June 3rd, 2016, 09:06 AM
  2. The error in the procedure of obtaining a license
    By CapaciousCore in forum Off Topic
    Replies: 0
    Last Post: November 20th, 2014, 05:46 PM
  3. Non-Profit Licence - Confirmation Email?
    By xRemainNameless in forum Off Topic
    Replies: 3
    Last Post: November 6th, 2014, 08:09 PM
  4. Replies: 1
    Last Post: November 2nd, 2012, 10:03 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •