Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2013
    Location
    Germany, Bremen
    Posts
    79

    Server packetloss

    Hey,
    my TS3 Server has a Packetloss up to 8%.

    There is no DDoS-Attack and no Packetloss on other processes.

    I can only see packetloss on the TS Server... please help me!!

    The voice encryption is already off...

  2. #2
    Join Date
    June 2012
    Location
    Portugal
    Posts
    317
    If your PC is windows download WinMTR, if is linux, install mtr.

    Do a MTR to your server and paste here a screenshot or copy the text.

  3. #3
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    You could also try to find out to which connection the paket loss is related. In the server view you get only a summary value. Check each single user connection to see if paket loss is distributed across all users or if there are peaks with certain users.

    If it is evenly distributed the problem is more likely located "near" the server. If it are peaks with certain users then it is more likly something at the users end; e.g. their connection or provider.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server running with high packetloss
    By korio in forum Linux / FreeBSD
    Replies: 1
    Last Post: October 21st, 2014, 11:09 PM
  2. Packetloss ts server new vs old
    By owner524 in forum General Questions
    Replies: 2
    Last Post: May 2nd, 2014, 04:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •