Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1

Thread: Connection lost

  1. #1
    Join Date
    July 2013
    Location
    Badia del Valles
    Posts
    1

    Connection lost

    Operating system: Windows 7
    Internet Operator: Jazztel
    Router: AR-5387un Wireless ADSL2 Router
              (The ports are not open)

    I connect to my usual server and directs me to the default channel. Then, I try to switch to another channel and it doesn't. It takes five seconds or more to respond and
    gives me the error of "connection lost" and reconnects to the default channel. And this happens all the time. I can't switch to other channels, and nobody can move to their channel.

    The strange thing is that when I had another Internet Operator (Orange), not had this problem.

    I tried disabling the windows firewall and it doesn't change anything.

    -----
    then i disabling firewall router and it doesn't change anything.

    -------

    01/08/2013 22:58:11 Info TeamSpeak 3 Client 3.0.11 (2013-07-29 07:39:41)
    01/08/2013 22:58:11 Info SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
    01/08/2013 22:58:11 Direct Sound Debug setting timer resolution to 1ms
    01/08/2013 22:58:11 Info *** Time [SPAWN_EVENTCONVERTER]: 322
    01/08/2013 22:58:11 Query Info listening on 127.0.0.1:25639
    01/08/2013 22:58:12 Info *** Time [PLUGINS]: 506
    01/08/2013 22:58:13 Info *** Time [MAINWINDOW_ACTIONS]: 1646
    01/08/2013 22:58:14 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    01/08/2013 22:58:14 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    01/08/2013 22:58:15 Info *** Time [SERVERVIEW_ACTIONS]: 973
    01/08/2013 22:58:15 Info *** Time [SERVERVIEW]: 1069
    01/08/2013 22:58:15 Info *** Time [SERVERVIEWMANAGER]: 1397
    01/08/2013 22:58:15 Input Info Default monitoring enabled
    01/08/2013 22:58:15 Info *** Time [MAINWINDOW]: 4945
    01/08/2013 22:58:15 Info *** Time [INIT]: 4945
    01/08/2013 22:58:16 Info *** Time [NOTIFICATIONS]: 164
    01/08/2013 22:58:16 ClientUI Info Qt version: 4.8.3
    01/08/2013 22:58:16 ClientUI Info Using configuration location: C:\Users\Elin\AppData\Roaming\TS3Client\settings.d b
    01/08/2013 22:58:16 ClientUI Info Last update check was: jue 1. ago 00:18:20 2013
    01/08/2013 22:58:20 ClientUI Info Connect to server: ts3.deadplayers.es
    01/08/2013 22:58:20 ClientUI Info Trying to resolve ts3.deadplayers.es
    01/08/2013 22:58:21 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts3.deadplayers.es"
    01/08/2013 22:58:21 TSDNS Info DNS resolve successful, "ts3.deadplayers.es"=37.59.60.120
    01/08/2013 22:58:21 ClientUI Info Lookup finished: 37.59.60.120 9987 ts3.deadplayers.es 0 0
    01/08/2013 22:58:21 ClientUI Info Resolve successful: 37.59.60.120:9987
    01/08/2013 22:58:21 ClientUI Info Blacklist check ok
    01/08/2013 22:58:21 ClientUI Info Initiating connection: 37.59.60.120:9987 ts3.deadplayers.es
    01/08/2013 22:58:21 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    01/08/2013 22:58:21 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    01/08/2013 22:58:21 Windows Audio Session Debug WAS:penDevice-enter
    01/08/2013 22:58:21 TSDNS Info DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78
    01/08/2013 22:58:21 Windows Audio Session Debug WAS Buffer size: 3840
    01/08/2013 22:58:21 Windows Audio Session Debug WAS:penDevice-leave
    01/08/2013 22:58:21 Windows Audio Session Debug WAS::startDevice-enter
    01/08/2013 22:58:21 Windows Audio Session Debug WAS::startDevice-leave
    01/08/2013 22:58:21 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    01/08/2013 22:58:21 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    01/08/2013 22:58:21 Windows Audio Session Debug WAS:penDevice-enter
    01/08/2013 22:58:21 Windows Audio Session Debug WAS Buffer size: 960
    01/08/2013 22:58:21 Windows Audio Session Debug WAS:penDevice-leave
    01/08/2013 22:58:21 PreProSpeex Info Speex version: speex-1.2beta3
    01/08/2013 22:58:21 Windows Audio Session Debug WAS::startDevice-enter
    01/08/2013 22:58:21 Windows Audio Session Debug WAS::startDevice-leave
    01/08/2013 22:58:21 ClientUI Info Connect status: Connecting
    01/08/2013 22:58:22 ClientUI Info Connect status: Connected
    01/08/2013 22:58:22 ClientUI Info Connect status: Establishing connection
    01/08/2013 22:58:22 ClientUI Info Connect status: Connection established
    01/08/2013 22:58:22 PermManager Info Loading permissions from cache
    01/08/2013 22:58:22 Info Failed to download remote image: Error downloading http://deadplayers.es/imagenes/Lineas%2032.png - server replied: Not Found 203
    01/08/2013 22:58:53 ClientUI Info Connect status: Disconnected
    01/08/2013 22:58:53 ClientUI Info Connection lost, want autoreconnect = 1
    01/08/2013 22:58:54 ClientUI Info Autoreconnecting
    01/08/2013 22:58:54 ClientUI Info Connect to server: ts3.deadplayers.es
    01/08/2013 22:58:54 ClientUI Info Trying to resolve ts3.deadplayers.es
    01/08/2013 22:58:54 TSDNS Info DNS resolve successful, "ts3.deadplayers.es"=37.59.60.120
    01/08/2013 22:58:54 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts3.deadplayers.es"
    01/08/2013 22:58:55 ClientUI Info Lookup finished: 37.59.60.120 9987 ts3.deadplayers.es 0 0
    01/08/2013 22:58:55 ClientUI Info Resolve successful: 37.59.60.120:9987
    01/08/2013 22:58:55 ClientUI Info Blacklist check ok
    01/08/2013 22:58:55 ClientUI Info Initiating connection: 37.59.60.120:9987 ts3.deadplayers.es
    01/08/2013 22:58:55 ClientUI Info Connect status: Connecting
    01/08/2013 22:58:55 TSDNS Info DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78
    01/08/2013 22:58:55 ClientUI Info Connect status: Connected
    01/08/2013 22:58:55 ClientUI Info Connect status: Establishing connection
    01/08/2013 22:58:55 ClientUI Info Connect status: Connection established
    01/08/2013 22:58:55 PermManager Info Loading permissions from cache
    01/08/2013 22:58:56 Info Failed to download remote image: Error downloading http://deadplayers.es/imagenes/Lineas%2032.png - server replied: Not Found 203
    01/08/2013 23:07:10 ClientUI Info Connect status: Disconnected
    01/08/2013 23:07:10 ClientUI Info Connection lost, want autoreconnect = 1
    01/08/2013 23:07:11 ClientUI Info Autoreconnecting
    01/08/2013 23:07:11 ClientUI Info Connect to server: ts3.deadplayers.es
    01/08/2013 23:07:11 ClientUI Info Trying to resolve ts3.deadplayers.es
    01/08/2013 23:07:11 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts3.deadplayers.es"
    01/08/2013 23:07:11 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.deadplayers.es"
    01/08/2013 23:07:11 TSDNS Info DNS resolve successful, "ts3.deadplayers.es"=37.59.60.120
    01/08/2013 23:07:12 ClientUI Info Lookup finished: 37.59.60.120 9987 ts3.deadplayers.es 0 0
    01/08/2013 23:07:12 ClientUI Info Resolve successful: 37.59.60.120:9987
    01/08/2013 23:07:12 ClientUI Info Blacklist check ok
    01/08/2013 23:07:12 ClientUI Info Initiating connection: 37.59.60.120:9987 ts3.deadplayers.es
    01/08/2013 23:07:12 ClientUI Info Connect status: Connecting
    01/08/2013 23:07:12 TSDNS Info DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78
    01/08/2013 23:07:12 ClientUI Info Connect status: Connected
    01/08/2013 23:07:12 ClientUI Info Connect status: Establishing connection
    01/08/2013 23:07:12 ClientUI Info Connect status: Connection established
    01/08/2013 23:07:12 PermManager Info Loading permissions from cache
    01/08/2013 23:07:12 Info Failed to download remote image: Error downloading http://deadplayers.es/imagenes/Lineas%2032.png - server replied: Not Found 203
    01/08/2013 23:08:46 ClientUI Info Connect status: Disconnected
    01/08/2013 23:08:46 SCHandler Warning Got command data while disconnected, dropping
    01/08/2013 23:08:46 ClientUI Info Connection lost, want autoreconnect = 1
    01/08/2013 23:08:47 ClientUI Info Autoreconnecting
    01/08/2013 23:08:47 ClientUI Info Connect to server: ts3.deadplayers.es
    01/08/2013 23:08:47 ClientUI Info Trying to resolve ts3.deadplayers.es
    01/08/2013 23:08:59 ClientUI Info Lookup finished: 0 1 2
    01/08/2013 23:08:59 TSDNS Info DNS resolve unsuccessful for "ts3.deadplayers.es"
    01/08/2013 23:08:59 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts3.deadplayers.es"
    01/08/2013 23:08:59 ClientUI Info Failed to resolve ts3.deadplayers.es
    01/08/2013 23:08:59 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.ts3.deadplayers.es"
    01/08/2013 23:08:59 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.deadplayers.es"
    01/08/2013 23:09:00 ClientUI Info Autoreconnecting
    01/08/2013 23:09:00 ClientUI Info Connect to server: ts3.deadplayers.es
    01/08/2013 23:09:00 ClientUI Info Trying to resolve ts3.deadplayers.es
    01/08/2013 23:09:02 TSDNS Info No TSDNS found at "deadplayers.es"
    01/08/2013 23:09:12 TSDNS Info DNS resolve unsuccessful for "ts3.deadplayers.es"
    01/08/2013 23:09:12 ClientUI Info Lookup finished: 9987 0 2
    01/08/2013 23:09:12 TSDNS Info No TSDNS found at "ts3.deadplayers.es"
    01/08/2013 23:09:12 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts3.deadplayers.es"
    01/08/2013 23:09:12 ClientUI Info Failed to resolve ts3.deadplayers.es
    01/08/2013 23:09:12 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.ts3.deadplayers.es"
    01/08/2013 23:09:12 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.deadplayers.es"
    01/08/2013 23:09:13 ClientUI Info Autoreconnecting
    01/08/2013 23:09:13 ClientUI Info Connect to server: ts3.deadplayers.es
    01/08/2013 23:09:13 ClientUI Info Trying to resolve ts3.deadplayers.es
    01/08/2013 23:09:15 TSDNS Info No TSDNS found at "deadplayers.es"
    01/08/2013 23:09:25 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts3.deadplayers.es"
    01/08/2013 23:09:25 ClientUI Info Lookup finished: 9987 0 2
    01/08/2013 23:09:25 TSDNS Info DNS resolve unsuccessful for "ts3.deadplayers.es"
    01/08/2013 23:09:25 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.deadplayers.es"
    01/08/2013 23:09:25 TSDNS Info No TSDNS found at "ts3.deadplayers.es"
    01/08/2013 23:09:25 ClientUI Info Failed to resolve ts3.deadplayers.es
    01/08/2013 23:09:25 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.ts3.deadplayers.es"
    01/08/2013 23:09:26 ClientUI Info Autoreconnecting
    01/08/2013 23:09:26 ClientUI Info Connect to server: ts3.deadplayers.es
    01/08/2013 23:09:26 ClientUI Info Trying to resolve ts3.deadplayers.es
    01/08/2013 23:09:28 TSDNS Info No TSDNS found at "deadplayers.es"
    01/08/2013 23:09:38 TSDNS Info DNS resolve unsuccessful for "ts3.deadplayers.es"
    01/08/2013 23:09:38 ClientUI Info Lookup finished: 9987 0 2
    01/08/2013 23:09:38 ClientUI Info Failed to resolve ts3.deadplayers.es
    01/08/2013 23:09:38 TSDNS Info No TSDNS found at "ts3.deadplayers.es"
    01/08/2013 23:09:38 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.ts3.deadplayers.es"
    01/08/2013 23:09:38 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts3.deadplayers.es"
    01/08/2013 23:09:38 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.deadplayers.es"
    01/08/2013 23:09:39 ClientUI Info Autoreconnecting
    01/08/2013 23:09:39 ClientUI Info Connect to server: ts3.deadplayers.es
    01/08/2013 23:09:39 ClientUI Info Trying to resolve ts3.deadplayers.es
    01/08/2013 23:09:39 TSDNS Info DNS resolve successful, "ts3.deadplayers.es"=37.59.60.120
    01/08/2013 23:09:39 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts3.deadplayers.es"
    01/08/2013 23:09:40 ClientUI Info Lookup finished: 37.59.60.120 9987 ts3.deadplayers.es 0 0
    01/08/2013 23:09:40 ClientUI Info Resolve successful: 37.59.60.120:9987
    01/08/2013 23:09:40 ClientUI Info Blacklist check ok
    01/08/2013 23:09:40 ClientUI Info Initiating connection: 37.59.60.120:9987 ts3.deadplayers.es
    01/08/2013 23:09:40 ClientUI Info Connect status: Connecting
    01/08/2013 23:09:40 TSDNS Info DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78
    01/08/2013 23:09:40 ClientUI Info Connect status: Connected
    01/08/2013 23:09:40 ClientUI Info Connect status: Establishing connection
    01/08/2013 23:09:40 ClientUI Info Connect status: Connection established
    01/08/2013 23:09:40 PermManager Info Loading permissions from cache
    01/08/2013 23:09:41 TSDNS Info No TSDNS found at "deadplayers.es"
    01/08/2013 23:09:41 Info Failed to download remote image: Error downloading http://deadplayers.es/imagenes/Lineas%2032.png - server replied: Not Found 203
    01/08/2013 23:10:05 ClientUI Info Connect status: Disconnected
    01/08/2013 23:10:05 ClientUI Info Connection lost, want autoreconnect = 1
    01/08/2013 23:10:06 ClientUI Info Autoreconnecting
    01/08/2013 23:10:06 ClientUI Info Connect to server: ts3.deadplayers.es
    01/08/2013 23:10:06 ClientUI Info Trying to resolve ts3.deadplayers.es
    01/08/2013 23:10:06 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts3.deadplayers.es"
    01/08/2013 23:10:06 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.deadplayers.es"
    01/08/2013 23:10:06 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.ts3.deadplayers.es"
    01/08/2013 23:10:06 TSDNS Info DNS resolve successful, "ts3.deadplayers.es"=37.59.60.120
    01/08/2013 23:10:07 ClientUI Info Lookup finished: 37.59.60.120 9987 ts3.deadplayers.es 0 0
    01/08/2013 23:10:07 ClientUI Info Resolve successful: 37.59.60.120:9987
    01/08/2013 23:10:07 ClientUI Info Blacklist check ok
    01/08/2013 23:10:07 ClientUI Info Initiating connection: 37.59.60.120:9987 ts3.deadplayers.es
    01/08/2013 23:10:07 ClientUI Info Connect status: Connecting
    01/08/2013 23:10:07 TSDNS Info DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78
    01/08/2013 23:10:07 ClientUI Info Connect status: Connected
    01/08/2013 23:10:08 ClientUI Info Connect status: Establishing connection
    01/08/2013 23:10:08 ClientUI Info Connect status: Connection established
    01/08/2013 23:10:08 PermManager Info Loading permissions from cache
    01/08/2013 23:10:08 Info Failed to download remote image: Error downloading http://deadplayers.es/imagenes/Lineas%2032.png - server replied: Not Found 203
    Last edited by AnnaJr; August 1st, 2013 at 11:14 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connection and connection lost problems.
    By Kalic in forum Windows
    Replies: 1
    Last Post: July 16th, 2012, 12:31 PM
  2. connection lost.. and lost.. and lost..
    By rottenz in forum Client Support
    Replies: 11
    Last Post: September 28th, 2011, 12:02 PM
  3. connection lost
    By pumas in forum iOS
    Replies: 0
    Last Post: August 12th, 2011, 11:30 PM
  4. connection lost
    By cornelius in forum Linux / FreeBSD
    Replies: 0
    Last Post: May 15th, 2011, 09:38 PM
  5. connection lost.. and lost.. and lost..
    By rottenz in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: July 9th, 2010, 07:46 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •