Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2013

    Client install, libs missing

    Hi! I'm trying to install TS3 on a fresh Linux Mint 15 OS.
    First it complained about missing library. I solved that by copying the lib/x86_64-linux-gnu/ into /Teamspeak-3/.
    Now it's complaining about - I tried a link to lib/x86_64-linux-gnu/ as I do not have a on my system but then it's complaining with "wrong ELF class: ELFCLASS64".

    ldd shows:
    "ldd ts3client_linux_x86 => (0xf7795000) => not found => not found => not found => not found => /lib/i386-linux-gnu/ (0xf7763000) => /lib/i386-linux-gnu/ (0xf775a000) => /lib/i386-linux-gnu/ (0xf7755000) => /lib/i386-linux-gnu/ (0xf7739000) => not found => /lib/i386-linux-gnu/ (0xf76f6000) => /lib/i386-linux-gnu/ (0xf76d9000) => /lib/i386-linux-gnu/ (0xf7526000)
    /lib/ (0xf7796000) => not found"

    I used Client x86 3.0.11. What shall I do next?

  2. #2
    Join Date
    September 2005
    Germany / Dortmund
    How do you start the client?

    Can you please post "ls -l" of your install directory.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 Client: Missing libraries
    By Kennyy in forum Linux
    Replies: 2
    Last Post: September 9th, 2010, 09:24 PM
  2. Problem X64 client (missing banner)
    By Terao in forum Client Support
    Replies: 5
    Last Post: September 2nd, 2010, 04:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts