Forum

Results 1 to 3 of 3

Thread: Please help!

  1. #1
    Join Date
    August 2013
    Posts
    2

    Question Please help!

    Hello, i recently installed the free version of the server client for the first time following the tutorial on the website. I have everything correct as far as i know as well as having allowed the ts3 server through my firewall.

    My issue is that no one can connect to the server. From what i can gather, they are saying the server IP does not exist. But i can clearly see it.

    If you can help me that would be great as this is a server for my non-profit group. (I have not gone to complete the form yet for the non-profit group thing)

  2. #2
    Join Date
    March 2011
    Posts
    7

    re

    Quote Originally Posted by ShadowedDreamer View Post
    Hello, i recently installed the free version of the server client for the first time following the tutorial on the website. I have everything correct as far as i know as well as having allowed the ts3 server through my firewall.

    My issue is that no one can connect to the server. From what i can gather, they are saying the server IP does not exist. But i can clearly see it.

    If you can help me that would be great as this is a server for my non-profit group. (I have not gone to complete the form yet for the non-profit group thing)
    He There,

    Well , wich sever info u give to your pll .. don't know if you aware of give to them the IP from the ISP and the standard port if u don't change it otherwise the IP w'll do the job. so don't give a local ip ... like starts with 192.xxx.xxx.xxx

    suc6 and hf , greets gr4ndslam

  3. #3
    Join Date
    August 2013
    Posts
    2
    Quote Originally Posted by gr4ndslam View Post
    He There,

    Well , wich sever info u give to your pll .. don't know if you aware of give to them the IP from the ISP and the standard port if u don't change it otherwise the IP w'll do the job. so don't give a local ip ... like starts with 192.xxx.xxx.xxx

    suc6 and hf , greets gr4ndslam
    If i am understanding your message correctly... I am giving users the WAP-IP. It is directly off of what the server client is telling me to use. I am also giving them the standard default port that the server client uses. (9987 or whatever)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •