Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2013
    Posts
    1

    After Update, TS Wont Connect.

    So, I updated my TS as it was saying I should do, and it was working perfectly beforehand, Then after the update, it stopped connecting to servers. It wont even connect to the Teamspeak server...server.

    Here is my client log, maybe that will shine some light on it.

    I have tried running it as admin, switching the compatibility mode, and switching my firewall off. But to no avail.

    Code:
    8/12/2013 2:25:01 AM		Info	TeamSpeak 3 Client 3.0.11.1 (2013-08-06 07:14:46)	
    8/12/2013 2:25:01 AM		Info	SystemInformation: Windows 7 (7600) x64 (AMD or Intel) Binary: 64bit	
    8/12/2013 2:25:01 AM	Direct Sound	Debug	setting timer resolution to 1ms	
    8/12/2013 2:25:01 AM	Query	Info	listening on 127.0.0.1:25639	
    8/12/2013 2:25:01 AM		Info	*** Time [PLUGINS]: 128	
    8/12/2013 2:25:01 AM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    8/12/2013 2:25:01 AM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    8/12/2013 2:25:01 AM		Info	*** Time [SERVERVIEWMANAGER]: 159	
    8/12/2013 2:25:01 AM		Info	*** Time [LOAD_usb_ids]: 275	
    8/12/2013 2:25:01 AM	InputDevices	Info	Input device name: Harmonix Music Controller (MadCatz GamePad)	
    8/12/2013 2:25:02 AM	Input	Info	Default monitoring enabled	
    8/12/2013 2:25:02 AM		Info	*** Time [HOTKEYS]: 280	
    8/12/2013 2:25:02 AM		Info	*** Time [MAINWINDOW]: 978	
    8/12/2013 2:25:02 AM		Info	*** Time [INIT]: 978	
    8/12/2013 2:25:02 AM	ClientUI	Info	Qt version: 4.8.3	
    8/12/2013 2:25:02 AM	ClientUI	Info	Using configuration location: C:/Users/Sebi/AppData/Local/TeamSpeak 3 Client/config/settings.db	
    8/12/2013 2:25:02 AM	ClientUI	Info	Last update check was: Mon Aug 12 01:43:54 2013	
    8/12/2013 2:25:17 AM	ClientUI	Info	Connect to server: ts.ng-gaming.net	
    8/12/2013 2:25:17 AM	ClientUI	Info	Trying to resolve ts.ng-gaming.net	
    8/12/2013 2:25:17 AM	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.ts.ng-gaming.net"	
    8/12/2013 2:25:17 AM	TSDNS	Info	DNS resolve successful, "ts.ng-gaming.net"=173.192.87.48	
    8/12/2013 2:25:21 AM	ClientUI	Info	Lookup finished: 173.192.87.48 9987 ts.ng-gaming.net 0 0	
    8/12/2013 2:25:21 AM	ClientUI	Info	Resolve successful: 173.192.87.48:9987	
    8/12/2013 2:25:21 AM	ClientUI	Info	Blacklist check ok	
    8/12/2013 2:25:21 AM	ClientUI	Info	Initiating connection: 173.192.87.48:9987 ts.ng-gaming.net	
    8/12/2013 2:25:21 AM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    8/12/2013 2:25:21 AM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    8/12/2013 2:25:21 AM	Windows Audio Session	Debug	WAS::openDevice-enter	
    8/12/2013 2:25:21 AM	TSDNS	Info	DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78	
    8/12/2013 2:25:21 AM	Windows Audio Session	Debug	WAS Buffer size: 896	
    8/12/2013 2:25:21 AM	Windows Audio Session	Debug	WAS::openDevice-leave	
    8/12/2013 2:25:21 AM	Windows Audio Session	Debug	WAS::startDevice-enter	
    8/12/2013 2:25:21 AM	Windows Audio Session	Debug	WAS::startDevice-leave	
    8/12/2013 2:25:21 AM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    8/12/2013 2:25:21 AM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    8/12/2013 2:25:21 AM	Windows Audio Session	Debug	WAS::openDevice-enter	
    8/12/2013 2:25:21 AM	Windows Audio Session	Debug	WAS Buffer size: 160	
    8/12/2013 2:25:21 AM	Windows Audio Session	Debug	WAS::openDevice-leave	
    8/12/2013 2:25:21 AM	PreProSpeex	Info	Speex version: speex-1.2beta3	
    8/12/2013 2:25:21 AM	Windows Audio Session	Debug	WAS::startDevice-enter	
    8/12/2013 2:25:21 AM	Windows Audio Session	Debug	WAS::startDevice-leave	
    8/12/2013 2:25:21 AM	ClientUI	Info	Connect status: Connecting	
    8/12/2013 2:25:26 AM	ClientUI	Info	Blacklist check timeout	
    8/12/2013 2:25:26 AM	ClientUI	Info	Connect status: Disconnected	
    8/12/2013 2:25:26 AM	ClientUI	Info	Failed to connect to server, want autoreconnect = 0

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Server IP and DNS work fidne here
    Pleasy try the server ip 173.192.87.48
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    August 2013
    Posts
    2

    Exclamation TS update no connect

    I'm having the same problem.

    14-08-2013 13:18:13 ClientUI Info Connect to server: eurots2.gameservers.com
    14-08-2013 13:18:13 ClientUI Info Trying to resolve eurots2.gameservers.com
    14-08-2013 13:18:13 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.eurots2.gameservers.com"
    14-08-2013 13:18:13 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.eurots2.gameservers.com"
    14-08-2013 13:18:13 TSDNS Info DNS resolve successful, "eurots2.gameservers.com"=212.187.247.41
    14-08-2013 13:18:14 ClientUI Info Lookup finished: 212.187.247.41 9296 eurots2.gameservers.com 0 0
    14-08-2013 13:18:14 ClientUI Info Resolve successful: 212.187.247.41:9296
    14-08-2013 13:18:14 ClientUI Info Blacklist check ok
    14-08-2013 13:18:14 ClientUI Info Initiating connection: 212.187.247.41:9296 eurots2.gameservers.com
    14-08-2013 13:18:14 TSDNS Info DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78
    14-08-2013 13:18:14 ClientUI Info Connect status: Connecting
    14-08-2013 13:18:14 PktHandler Devel Puzzle solve time: 14
    14-08-2013 13:18:19 ClientUI Info Connect status: Disconnected
    14-08-2013 13:18:19 ClientUI Info Failed to connect to server, want autoreconnect = 0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server wont start after update
    By zAfLu in forum Windows
    Replies: 1
    Last Post: November 21st, 2014, 08:17 PM
  2. Wont do the update
    By adam jai in forum macOS
    Replies: 3
    Last Post: April 8th, 2013, 09:10 AM
  3. Update from 3.0.2 to 3.0.5 wont start!
    By Nicocaps in forum Windows
    Replies: 5
    Last Post: April 30th, 2012, 08:26 PM
  4. Replies: 3
    Last Post: November 12th, 2010, 03:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •