Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    September 2012
    Posts
    11

    Exclamation [German&English(goggle)]Sound-Problem (eigendlich unmögliche Rückkopplung)

    ***German part deleted***

    ################################################## ################
    (English with Google Translator)

    Hey.

    Preliminary my PC data:
    Doal-Core Pentium 3.2
    8GB Ram
    Windows 7 Home
    Teamspeak3 Version: 3.0.11.1

    I have a front and a back-soundcard.
    Goes back to my mixer.
    (Microphone: Main Out (total) signal mixer)
    (Speaker: access to mixer channel 5/6)
    Front is responsible for TeamSpeak and other areas.
    (Microphone: Headset microphone)
    (Speaker: access to mixer channel 7/8)

    Now to my problem: When I'm servers on TeamSpeak, you always hear the talk to me as if I had to boxing (even though I have headphones on.)

    have it already so trying to cut all all access to the mixer and the TeamSpeak signal tapped directly through headphones. Works nevertheless not ... (

    Appendix:
    Ports 1x image
    4x image recording and playback settings TeamSpeak

    I hope I could give enough information to properly remove the problem

    Thank you apologize in advance to all who helped!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	3.png 
Views:	61 
Size:	39.9 KB 
ID:	8907   Click image for larger version. 

Name:	2.png 
Views:	59 
Size:	35.2 KB 
ID:	8906   Click image for larger version. 

Name:	1.png 
Views:	53 
Size:	36.0 KB 
ID:	8905   Click image for larger version. 

Name:	4.png 
Views:	68 
Size:	39.4 KB 
ID:	8908   Click image for larger version. 

Name:	anschlüsse.png 
Views:	59 
Size:	42.3 KB 
ID:	8909  

    Last edited by Matthias B; August 19th, 2013 at 06:08 PM.

  2. #2
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    At First I'd Check if your bookmarks are actually assigned to the front profiles. Common oversight.

  3. #3
    Join Date
    September 2012
    Posts
    11
    ***German Part deleted***

    I'm not so stupid that I have not assigned the profiles ..
    The profiles are assigned and always current.
    Last edited by Matthias B; August 29th, 2013 at 04:57 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: March 9th, 2013, 09:31 PM
  2. english > german
    By ulfh1 in forum Off Topic
    Replies: 0
    Last Post: January 2nd, 2013, 05:31 PM
  3. TeamSpeak 3 on VServer (German/English)
    By Kiam95 in forum General Questions
    Replies: 8
    Last Post: August 1st, 2010, 10:58 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •