Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    September 2013
    Location
    Lille, FRANCE
    Posts
    1

    DirectX button reconition failed in 3.0.11.1 version

    Hello All

    I'm using TS since 2009 for flight simulation (In Falcon BMS 4.32 ).
    I was programmed two DirectX button (Button 20 & 21) of my Trustmaster Cougar joystick for speaking in "Push To Talk" Mode and "Wisper to channel Family mode". It worked fine until few days .

    With 3.0.11.1 version, these buttons are not reconnized anymore and the programming of the push to talk function with a DirectX input is random ..so i have to uninstall and reinstall an older version.
    It works fine with 3.0.10.1 version.
    I run it on a Win32 (XP) platform.

    Thank you for reading and fixing.
    Long life to Temaspeak
    (and I apologize for my bad english)

    Regards

    Vico

  2. #2
    Join Date
    June 2008
    Posts
    18,151
    There are some changes in our hotkey system since client 3.0.11 to recognize more devices and more than 1 Joypad / Joystick at the same time.

    You have to re-setup all hotkeys made on your joystick, the old hotkeys do not get converted with your client update
    I hope this works for you.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: April 3rd, 2013, 02:21 PM
  2. Replies: 4
    Last Post: March 14th, 2013, 10:19 AM
  3. [Resolved] [bad version]Failed to connect to server
    By Karhuvaari in forum Linux / FreeBSD
    Replies: 1
    Last Post: January 12th, 2012, 01:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •