Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2013
    Posts
    2

    Server connection error

    Hi! I've made a server, and everything worked, then I've lost my internet connection for a few minutes then tried to reconnect, but I can't, then I've reinstalled the TS3 server and made everything just like first time and it doesn't works. It keeps saying that "Failed to connect to server". Can someone help me? Thanks!

    Anyways, I've read many many topics about it and tried many things what people said and nothing worked....

  2. #2
    Join Date
    August 2013
    Posts
    2
    1 sec after I've posted it, it started to work........ So it's solved.

    **Edited by Matthias**
    Please watch your language.
    Last edited by Matthias B; August 27th, 2013 at 07:28 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 3rd, 2015, 04:02 PM
  2. Replies: 1
    Last Post: November 6th, 2014, 03:10 PM
  3. server connection error
    By Status163 in forum Client Support
    Replies: 0
    Last Post: April 22nd, 2014, 01:37 PM
  4. Connection Error with only 1 Server
    By ccmamele in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: July 29th, 2011, 08:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •