Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2013
    Posts
    3

    Thumbs up Cannot connect to Server using WAN. What am I doing wrong?

    Hi, and Thank You in advance for taking your time to read my post / help me out.

    I've been trying to set up a TS3 Server locally, using various guides from the Internet including the one by /u/
    [email protected]$.

    Ports are opened:
    Click image for larger version. 

Name:	9987 is OPEN.png 
Views:	245 
Size:	77.2 KB 
ID:	8970
    Click image for larger version. 

Name:	10011 is open.png 
Views:	152 
Size:	68.7 KB 
ID:	8971
    Click image for larger version. 

Name:	30033 is open.png 
Views:	152 
Size:	73.5 KB 
ID:	8972

    Server is running, I can connect using localhost:
    Click image for larger version. 

Name:	localhost connection.png 
Views:	230 
Size:	170.7 KB 
ID:	8973

    However, when I try to connect using my WAN-IP I get this error:
    Click image for larger version. 

Name:	error.png 
Views:	284 
Size:	117.2 KB 
ID:	8974

    This is my System:
    Intel(R) Core(TM) i7-3610QM CPU @ 2.30GHz 2.30GHz
    RAM: 16,0GB
    64 Bit.

    Can you already see what I'm doing wrong? If not please tell me what other information I need to provide. Thank You.
    Last edited by TheLondonBloke; August 26th, 2013 at 06:43 PM.

  2. #2
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    You need to ask someone from outside to try to connect. Most SOHO routers don't like if you try to connect from within on the outside IP.

  3. #3
    Join Date
    August 2013
    Posts
    3
    Oh, aparantly it does work. Thank you SirP and Barungar.
    For any others reading this: "You cannot connect to your own IP."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I can't connect to my server. What am I doing wrong?
    By datdiamondgamer in forum Windows
    Replies: 2
    Last Post: July 19th, 2014, 11:56 PM
  2. Replies: 15
    Last Post: February 27th, 2014, 10:03 PM
  3. Failed to connect to server (whats wrong?!)
    By Pikkuukko1 in forum Windows
    Replies: 6
    Last Post: December 22nd, 2009, 08:07 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •