Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    August 2013
    Posts
    1

    Web admin Offline (TS2)

    Hi,

    I have a Teamspeak 2 server running but randomly the web admin goes offline. You can still connect to the server itself through the teamspeak client, but if you try and go on to the admin page (http://website-here.com:14534) it comes up "page cannot be displayed" - If i close the teamspeak server and then open it again, the web interface works fine for a few days, then will decide to go offline again. I cant figure out why.

    If anyone could help, i would greatly appreciate it! (ive also tried searching for this but couldn't find a solution)

    Regards,


    Craig

  2. #2
    Join Date
    June 2011
    Posts
    11
    I've had the same issue of late. TS can be running with no issues but the Web interface is only available for a limited time (sometimes only an hour or two!) after a restart of the TS server.

    Login page will load up but as soon as you try to log in, it just sits there 'connecting' before eventually bombing out.

    We're running TS2 on Ubuntu (are moving to TS3 soon but need to have ability to add users in the meantime...).

    Thanks!

  3. #3
    Join Date
    February 2008
    Location
    Germany, Schorndorf
    Posts
    186
    maybe you are not using latest version 2.0.24.1

  4. #4
    Join Date
    June 2011
    Posts
    11
    Updated and it didn't make a difference. Decided to clear all 'generic' cookies and all browser caches and it seems to have done the trick for the moment. Weird as thought I'd done that previously...

  5. #5
    Join Date
    January 2014
    Posts
    2
    Same issue , anyone have a solution?

  6. #6
    Join Date
    June 2011
    Posts
    11
    Wish someone did, we're having the same problem still... Oh well

  7. #7
    Join Date
    January 2014
    Posts
    2
    I have problems with centos 6 x64, Trevster what are your Linux?

  8. #8
    Join Date
    June 2011
    Posts
    11
    Ubuntu 12.04 64bit

    We've just made the move to TS3 now so issue's moot for us

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to obtain a Offline License (Offline AAL)
    By florian_fr40 in forum General Questions
    Replies: 11
    Last Post: May 23rd, 2012, 01:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •