Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2013
    Posts
    1

    Failed to connect to a server only 1 server i can connect to the other ones just fine

    hell I am having problems with this one teamspeak server it says failed to connect to server I can connect to any other server just fine I can ping and tracert it. to fix it I have tried uninstalling and reinstalling multiple times unplugging my modem and router then plugging it back in I have reinstalled windows the server owner has reset the server deleted my information on the server and my last know ip. and probly a couple other things but I forget
    I was visiting some1 in Utah it was working fine before I went and wen iwas there and the day I get back it stops working the first time I try.
    THIS IS THE ONLY SERVER that I cannot connect to I can connect to any other servers just fine does any1 have any idea how I could fix this

  2. #2
    Join Date
    August 2013
    Location
    Germany
    Posts
    530
    Hello,

    please take a look at this thread, there are a few more things you can try to do to fix this: http://forum.teamspeak.com/showthrea...-amp-Solutions
    Could you post the tracert and clientlog here please?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: March 28th, 2015, 10:42 PM
  2. [Resolved] Can't connect to my own server (pc works fine)
    By k0uta in forum Android
    Replies: 4
    Last Post: August 27th, 2014, 02:19 PM
  3. Failed to connect to server - Fine just last night?
    By nateanator in forum Client Support
    Replies: 1
    Last Post: September 5th, 2012, 12:16 PM
  4. Replies: 1
    Last Post: August 6th, 2012, 06:10 PM
  5. Replies: 3
    Last Post: August 6th, 2011, 10:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •