Hi folks,

I have a situation were a handheld ham-radio is connected to my TS3-Server using the client 3.0.11.1 (Stable). The computer where the radio is connected to is a win7 x64 using the default onBoard-Soundcard. The radio is connected only for transmitting to the TS-Server for new ham radio guys at out club to learn for the license test. :-) The TS-USer cannot send via the radio...

Everything works perfectly and just as expected when I am working with that machine.

BUT when the screensaver activates (because I left the computer for the night) the TS3-client autmaticly mutes the microphone.

I know this behaviour was intentionally by design. But according to the post "[Solved] WinXP locks and Mic mutes" there should be a checkbox somewhere within the options to disable this feature...

I cannot find that checkbox.

Any help is gladly welcome.