Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1
  1. #1
    Join Date
    April 2009
    Location
    Germany
    Posts
    173

    Windows 8 ( 64 Bit)

    Hi Folks

    I have Upgradet my Laptop to Windows 8 (64 Bit ).
    TS version is 3.0.11.1

    When i push the Talk button i got am massive Feedback (Pulsing Noise )

    Windows is Updatet and All Drivers are installed.
    Under Soundsettings i also have this Issue. BUT under Win 7 ( 64 Bit) i dont have that Problem.

    I Hope someon can Help me

    Ohh btw. my Laptop is an Dell Studio 1558


    Thanks.

    Problem Solved. No Drivers for my Hardware and Win 8.
    Last edited by Sargnagel; September 7th, 2013 at 12:14 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] Client detects Windows 10 as Windows 8
    By KIDINK^ in forum Suggestions and Feedback
    Replies: 3
    Last Post: August 20th, 2015, 03:59 PM
  2. Replies: 4
    Last Post: January 23rd, 2014, 11:21 AM
  3. Replies: 2
    Last Post: July 7th, 2013, 08:15 PM
  4. Windows server - Windows 8 support?
    By Furiosity in forum Windows
    Replies: 0
    Last Post: November 1st, 2012, 04:11 PM
  5. Replies: 5
    Last Post: June 28th, 2012, 08:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •