Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2004
    Location
    Levittown, NY
    Posts
    27

    Solved Client Does Not Connect to Next Priority SRV Record on Failed Connection Attempt

    When a client is in the process of connecting to a server, and the server is using SRV Records, when the client fail to connect to the highest priority SRV Record, no attempt is made at connecting to the next highest SRV Record. This is clearly a bug, as it's not to the spec, or spirit of SRV Records. The client should only fail to connect to a server when it exhausts all of the distinct priority tiers set up within the SRV Record.

  2. #2
    Join Date
    June 2008
    Posts
    18,151
    This currently no bug. This feature is just not available.
    The client always takes the highest priority of your SRV record

    This feature is on our to do list.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2004
    Location
    Levittown, NY
    Posts
    27
    Quote Originally Posted by dante696 View Post
    This currently no bug. This feature is just not available.
    The client always takes the highest priority of your SRV record

    This feature is on our to do list.
    Oh, so it's just not yet implemented. Whew!
    Thank you for the update, I do hope it makes it into 3.0.13.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Request for supporting multiple SRV record priority
    By mach990 in forum Suggestions and Feedback
    Replies: 10
    Last Post: October 23rd, 2017, 10:27 PM
  2. How to log failed login attempt ?
    By Tomeor in forum Linux / FreeBSD
    Replies: 13
    Last Post: January 12th, 2014, 01:56 PM
  3. [Resolved] client does not log tsdns srv record connection fails
    By Elradon in forum Bug Reports [EN/DE]
    Replies: 6
    Last Post: September 7th, 2012, 11:04 AM
  4. [No Bug] TS3 rc2-pre1 client - Aborting connection attempt to 'voice.teamspeak.com'...
    By TexasTeamspeak in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: May 31st, 2011, 07:00 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •