Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    September 2013

    Exclamation No Connection to any TSł-Server after install Version 3.0.212


    after installing TS-Client 3.0.12 ( QT-Version 4.8.3 i cant connect to any TS-Server. Our normal Guild-Server and the puplish TS-Seerver too.
    Update runs constant, no Errors dedectet.
    Reinstall the Client 3.0.11 ... it works nice.
    Reinstall 3..0.12 - nothing worked.

    Whats the Problem?
    The only information i have is:

    "unable to connect to server" - by all Servers. Need your help.

    Things i tryed so far:

    - Install the new version and reset my Profile - No Solution
    - Install the older one and imprt a backup of my Profile - Solved

    Whats the reason for my Problem?
    Can anybody help me?

    best regards

  2. #2
    Join Date
    August 2013

    can you please provide your client log?
    Tools, Client Log, hit the mark button, try to connect and then post everything from the mark onward.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. re-install freebsd server ts3 (latest version)
    By JaNetLand in forum Linux / FreeBSD
    Replies: 2
    Last Post: December 1st, 2013, 02:46 PM
  2. Fedora 18 TS3 Client Version 3.0.10 Install
    By ThePowerTool in forum Linux
    Replies: 0
    Last Post: March 15th, 2013, 03:43 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts