Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    May 2013
    Posts
    4

    Teamspeak 3 client won't connect to any teamspeak server anymore

    Hello,

    so my teamspeak 3 client won't connect to any teamspeak 3 server anymore. I've re-installed, tried connecting on ip and port but nothing works. The other clan members can connect just fine with one link but mine won't work.
    Here is the log file:
    16/09/2013 13:44:28 Info TeamSpeak 3 Client 3.0.11.1 (2013-08-06 07:14:46)
    16/09/2013 13:44:28 Info SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
    16/09/2013 13:44:28 Direct Sound Debug setting timer resolution to 1ms
    16/09/2013 13:44:28 Info *** Time [SPAWN_EVENTCONVERTER]: 123
    16/09/2013 13:44:28 Query Info listening on 127.0.0.1:25639
    16/09/2013 13:44:28 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    16/09/2013 13:44:28 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    16/09/2013 13:44:28 Info *** Time [SERVERVIEWMANAGER]: 197
    16/09/2013 13:44:28 Input Info Default monitoring enabled
    16/09/2013 13:44:28 Info *** Time [MAINWINDOW]: 659
    16/09/2013 13:44:28 Info *** Time [INIT]: 659
    16/09/2013 13:44:28 ClientUI Info Qt version: 4.8.3
    16/09/2013 13:44:28 ClientUI Info Using configuration location: C:\Users\Alec\AppData\Roaming\TS3Client\settings.d b
    16/09/2013 13:44:29 ClientUI Info Last update check was: Mon 16. Sep 13:24:22 2013
    16/09/2013 13:57:42 ClientUI Info Connect to server: teamspeak.silkclan.com
    16/09/2013 13:57:42 ClientUI Info Trying to resolve teamspeak.silkclan.com
    16/09/2013 13:57:42 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.silkclan.com"
    16/09/2013 13:57:42 TSDNS Info DNS resolve successful, "teamspeak.silkclan.com"=213.246.154.243
    16/09/2013 13:57:42 TSDNS Info SRV DNS resolve successful, "_ts3._udp.teamspeak.silkclan.com"=>"213.246.154.2 43:9876" = 213.246.154.243:9876
    16/09/2013 13:57:42 ClientUI Info Lookup finished: 213.246.154.243 9876 teamspeak.silkclan.com 0 0
    16/09/2013 13:57:42 ClientUI Info Resolve successful: 213.246.154.243:9876
    16/09/2013 13:57:42 ClientUI Info Blacklist check ok
    16/09/2013 13:57:42 ClientUI Info Initiating connection: 213.246.154.243:9876 teamspeak.silkclan.com
    16/09/2013 13:57:42 TSDNS Info DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78
    16/09/2013 13:57:42 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    16/09/2013 13:57:42 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    16/09/2013 13:57:42 Windows Audio Session Debug WAS:penDevice-enter
    16/09/2013 13:57:42 Windows Audio Session Debug WAS Buffer size: 1024
    16/09/2013 13:57:42 Windows Audio Session Debug WAS:penDevice-leave
    16/09/2013 13:57:42 Windows Audio Session Debug WAS::startDevice-enter
    16/09/2013 13:57:42 Windows Audio Session Debug WAS::startDevice-leave
    16/09/2013 13:57:43 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    16/09/2013 13:57:43 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    16/09/2013 13:57:43 Windows Audio Session Debug WAS:penDevice-enter
    16/09/2013 13:57:43 Windows Audio Session Debug WAS Buffer size: 1024
    16/09/2013 13:57:43 Windows Audio Session Debug WAS:penDevice-leave
    16/09/2013 13:57:43 PreProSpeex Info Speex version: speex-1.2beta3
    16/09/2013 13:57:43 Windows Audio Session Debug WAS::startDevice-enter
    16/09/2013 13:57:43 Windows Audio Session Debug WAS::startDevice-leave
    16/09/2013 13:57:43 ClientUI Info Connect status: Connecting
    16/09/2013 13:57:48 ClientUI Info Connect status: Disconnected
    16/09/2013 13:57:48 ClientUI Info Failed to connect to server, want autoreconnect = 0

    Anyone any ideas on what the problem could be?

  2. #2
    Join Date
    September 2013
    Posts
    5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: March 3rd, 2014, 02:53 AM
  2. teamspeak server run but client won't connect
    By ScarfII in forum Server Support
    Replies: 0
    Last Post: September 13th, 2013, 10:38 PM
  3. Teamspeak 3 Client does not work anymore.
    By v1vuu in forum Client Support
    Replies: 4
    Last Post: November 21st, 2012, 04:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •