Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 10 of 10
  1. #1
    Join Date
    September 2013
    Posts
    6

    My Audio Technica AT2020 not working ofor Teamspeak

    I got the Audio Technica AT2020 works fine for all programs but Teamspeak i have the lastest version and i don't know if maybe the mic is not compatible with Teamspeak because it talks really soft and muffled, but with other programs its fine. I dont know why its not working for teamspeak i got all the settings right and everything.

  2. #2
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    Hmm, one of those others being Skype?
    That's causing problems on two reported fronts:
    In Skype itself, there's an input volume normalization algorithm that, if activated, seems to be so charming to do this globally, which'd in addition to unexpected influence in itself mean that if volume normalization is activated in TS, there're two different normalizations at work, might not be too nice of an outcome.
    There's the capture device -> Attributes -> Extended -> "Exclusive mode" setting, try disabling.

    If you recently changed to Windows 8, there seem to be some mysterious issues with usb audio devices being too silent (in general, though).

    Also, just to make sure it ain't one of these, try disabling echo cancellation, noise suppression and the above mentioned volume normalizations in TS capture settings, and try if switching between Direct Input and WASAPI makes a difference.

  3. #3
    Join Date
    September 2013
    Posts
    6
    skype is working perfectly fine its just teamspeak idk what to do

  4. #4
    Join Date
    September 2013
    Posts
    6
    dont all of that already still didnt work, but i cant find exclusive mode in teamspeak

  5. #5
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    That one's on windows. Right-click your sound mixer icon on the bottom right to get there.

    Regarding skype: It may work fine itself, while functions of it affect other programs (like ts) when it shouldn't. That's why I mentioned it.

  6. #6
    Join Date
    September 2013
    Posts
    6
    dang still dosnt work still really quiet and muffled

  7. #7
    Join Date
    September 2013
    Posts
    6
    i have no idea whats causeing this, its only for Teamspeak to its so weird

  8. #8
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Snaftii View Post
    skype is working perfectly fine its just teamspeak idk what to do
    If you are using Skype, be sure that:
    in Skype Tools --> Options --> Sound --> you have to Uncheck "Automatically adjust microphone settings"
    and once you had unchecked it, then adjust the mic level for TS3. Skype, in auto mode, varies the mic level.

  9. #9
    Join Date
    September 2013
    Posts
    6
    just dont get how skype can affect Teamspeak there both separate things?

  10. #10
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    Skype messes with the mic input on a global OS level instead of inside Skype itself as soon as it's running, no matter if you are actively calling. We all agree it should be seperate, both to you and Microsoft who heavily discourage doing that. If only that parent company of Skype would listen...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AT2020 USB Quality Drop
    By Gio24 in forum Windows
    Replies: 3
    Last Post: February 25th, 2016, 04:34 PM
  2. Teamspeak3 Audio not working
    By Barbary in forum Windows
    Replies: 0
    Last Post: September 18th, 2015, 08:54 PM
  3. Does XLR Audio Technica AT2020 Work with TS
    By pole_po1er in forum General Questions
    Replies: 0
    Last Post: December 5th, 2014, 10:46 PM
  4. Replies: 0
    Last Post: March 29th, 2014, 04:53 AM
  5. Replies: 1
    Last Post: March 2nd, 2014, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •