Forum

Results 1 to 13 of 13
  1. #1
    Join Date
    September 2013
    Posts
    1

    When I talk through mic. people only hear me on left channel.

    When I talk through mic. people only hear me on left channel. I've tried mic. on mumble it works on both and when I record a sound bit it records both left and right. The mic. is a radioshack omnidirectional tie-clip microphone model 33-3013.

  2. #2
    Join Date
    March 2014
    Posts
    2

    Mic only transmitting on left channel

    This issue just recently popped up out of nowhere. People on Teamspeak can only hear me through the left channel. I did a test recording in Windows and everything works fine. Ventrilo also works with no issues, so it seems to be related to Teamspeak. I did an uninstall and removed all Teamspeak settings I could find and did a fresh install but the issue still persists. Any one have any ideas?

    Windows 7 x64
    Teamspeak 3.0.14

  3. #3
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    TS Channel Setup switched to Opus Music (Stereo) while using a multichannel audio card (not the gamer stuff)?
    In that case In1 will be your mic, In2 the silent channel, interpreted as stereo.

  4. #4
    Join Date
    March 2014
    Posts
    1

    My mic only goes through left ear to other people.

    When I talk on my teamspeak 3 server, everyone else only hears me through their left ear, does anyone know a solution to this?

  5. #5
    Join Date
    April 2012
    Location
    Germany
    Posts
    317
    The question is, is this only happening with TeamSpeak or with other programms too?
    If it also is with other programms then i'd say your microphone is defect, if it's not then i have no idea.

  6. #6
    Join Date
    June 2008
    Posts
    18,112
    Sending only on the left side is only possible in following cases:
    1. You are using a stereo microphone (they are rare) and only the left one is used + Opus music is active in your channel.
    --->> Here you have to make sure, that both microphones send do send or a voice codec is used in your channel.

    2. Your are using a normal microphone and hearing user has 3D Sound setup for this channel.
    --->> This must be fixed from the user. Under "Settings > Options > Playback > small Checkbox about 3D Sound at the bottom"

    3. Your are using a normal microphone and the hearing user has a wrong.
    ----> he must setup it under "Settings > Options > Playback > Mono Sound Expansion".

    It's not possible to send only on the left side in with our voice codec. Because it's a mono codec.

    Or there is something mising i don't understand
    Last edited by dante696; November 7th, 2014 at 07:23 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    March 2014
    Posts
    2
    Quote Originally Posted by Philosound View Post
    TS Channel Setup switched to Opus Music (Stereo) while using a multichannel audio card (not the gamer stuff)?
    In that case In1 will be your mic, In2 the silent channel, interpreted as stereo.
    I'm a bit confused by this post. Could you please elaborate a bit? Thanks.

  8. #8
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    It's another variant of the first point Dante mentioned.
    Professional audio cards appear as single device with n channels, not like for example with onboard sound a device for mic in, a stereo in, another stereo in etc.
    You set this single device in TeamSpeak (no other choice), Teamspeak will take channel 1 and 2 as stereo input (same as Dante mentioned, only with Opus music since it's stereo). You got your mic plugged in channel 1, you got nothing plugged in channel 2, and those become left and right of the stereo in TS uses.
    Only an issue with non-gamer cards, but then stuff becomes fun to workaround.

  9. #9
    Join Date
    August 2014
    Posts
    1
    So is there a workaround for this issue? I've searched all over, but couldn't find any solutions.

  10. #10
    Join Date
    November 2014
    Posts
    1

    Post People only hearing me out of left speaker

    Whenever I join my friend's server everyone on it says that they only hear me out of their left speaker/headset side.
    Last edited by dante696; November 7th, 2014 at 07:23 AM. Reason: merged

  11. #11
    Join Date
    June 2008
    Posts
    18,112
    Quote Originally Posted by Trolley View Post
    So is there a workaround for this issue? I've searched all over, but couldn't find any solutions.
    There are 3 possible solutions in post #6
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  12. #12
    Join Date
    March 2015
    Posts
    1
    I be honest, I've been looking for a true solution to this for a few days now, and I've only been able to find two threads leading to the same problem, and so far no solution.

    I've recently joined up with a new guild on ESO, and they all (very many) usd TS3, and I was left with not being able to say very much because when I did, everyone was irritated or creeped out but sound of my voice only coming out of one speaker of their headsets. I even tried using a different mic that's a gaming headset and it was the same thing.

    Truth is, I do a lot of Vocal recording at home (voice-overs, and narration) so I use a Condenser Mic, with a Pre amp. [MXL 990 mic, Scarlett 2i2 USB 2.0 audio Focusrite preamp]

    So it might be my drivers screwing with things, but I don't have this issue with Skype, or in game Voice use. Any idea's what might be a next step?


    (Win 7)

  13. #13
    Join Date
    August 2017
    Posts
    1

    Other users only listen from the left side of their headsets

    I tried to do several things but nothing seems to work. I tried 3 videos but nothing was working. But aparantly on other aplications like Skype or Discord, every thing seems to work properly. I'll give you guys some prints for you to se if there's nothing uncommun(I use my notebook's mic.) Ps: SOrry for my bad english .


    Prints:
    http://prntscr.com/g8cu03
    http://prntscr.com/g8cu70

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: September 13th, 2015, 02:59 AM
  2. People won't hear me talk on Teamspeak
    By FrankTeamspeak in forum Windows
    Replies: 1
    Last Post: August 13th, 2015, 07:46 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •