Forum

Results 1 to 1 of 1
  1. #1
    Join Date
    September 2013
    Posts
    1

    Can't connect to server when using a wired connection

    Hello,

    I am having trouble connecting to a friend's TS3 server with my laptop. The thing is, when I try connected via a wireless network, everything works fine. But if I try to use an Ethernet cable to connect, TS doesn't work properly. I know that my other friends have been able to connect to the server fine when using either a wired or wireless connection; I'm the only one who has this problem. Other people are also able to connect to the server while using their computers on the same network as me. I am also able to connect to other servers, such as the ones in the main channel list, but not my friend's.

    Here is what happens when I try to connect through a wired connection. After I enter the server's address, TS notifies me that I am connected to the server. I can see the main channel name, but not anyone inside of it. I'll upload pictures to explain it better.

    Thanks in advance for any replies.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	What_I_See_When_I_Try_To_Connect.png 
Views:	147 
Size:	43.5 KB 
ID:	9188   Click image for larger version. 

Name:	What_My_Friends_See_When_I_Try_To_Connect.png 
Views:	160 
Size:	80.3 KB 
ID:	9187  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: April 17th, 2015, 10:04 AM
  2. Replies: 0
    Last Post: October 23rd, 2014, 10:01 PM
  3. Replies: 28
    Last Post: October 15th, 2012, 04:21 PM
  4. Replies: 0
    Last Post: June 1st, 2012, 08:28 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •