Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 8 of 8
  1. #1
    Join Date
    September 2013
    Posts
    9

    Port Issue (I Think...)

    Ok, so I've had a server running for awhile now on this computer. Got my static IP, my firewall rules, etc all set.

    At the beginning of the week, i had an issue connecting another computer to the router, that ended up turning into me having to reset the router (worst mistake EVA! >.>)

    So, I've got my router set back up. Ports correctly forwarded through my crappy F5D8235-4 v2 Belkin. Running the server on this same computer, and double checked the static ip/firewall settings on the computer.

    AND.............. nothing.......... c(v.v)c

    I can connect internally on the network. No one can connect from outside, when I'm hooked up through the router. If i plug the computer directly into the modem (which i cant leave it as) external connections work fine. Using the DMZ or disabling the routers firewall have no effect.

    When i have the server on, netstat -a in the command prompt show the port as active, but not listening.



    Soooo anyone wanna try to get me fixed up? xD

  2. #2
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    The most propable cause would be that your router settings aren't really correct. Tripple check them... or let some neutral person check them. Sometime one can't see his own error.

  3. #3
    Join Date
    September 2013
    Posts
    9
    juss wakin up atm so not quite all here yet, but im pretty sure those are the only settings i had to change.

    Name:  TS Assist.jpg
Views: 96
Size:  50.0 KB

  4. #4
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Cyconianlord View Post
    juss wakin up atm so not quite all here yet, but im pretty sure those are the only settings i had to change.
    To assure the connection, try with 9986-9987 UDP only.

    Note: This is the documentation about ports used by the server:
    https://support.teamspeakusa.com/ind...k-3-server-use

  5. #5
    Join Date
    September 2013
    Posts
    9
    Quote Originally Posted by PotaBlava View Post
    To assure the connection, try with 9986-9987 UDP only.
    Ive tried having it set to that with no luck, Ive juss set it back to that. The netstat -a still shows it as there, but not listening. I'll have one of my fleet mates try connecting as soon as one gets on.

  6. #6
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    Two things... it is quite unnessesary to wipe out a private ip. No one can access your system with that ip. You are sure that this ip is correct?! So I wonder why you wiped it? Could it be possible that you falsely put your public IP there?

    Second, voice port is udp only and voice port ist the only one where your rule is 9986 to 9987. Following all other lines it should have been 9986 to 9988. Don't know if that helps with your router.

    And about that listenning stuff... udp can't by definition be listening. That is a tcp feature.

  7. #7
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Cyconianlord View Post
    Ive tried having it set to that with no luck, Ive juss set it back to that. The netstat -a still shows it as there, but not listening. I'll have one of my fleet mates try connecting as soon as one gets on.
    Well, in the image the private IP is cleared but this IP is your private IP, the IP of the PC where the server is running. It uses to be a 192.168.x.y This IP must be "not automatic", that means the PC with the server always will have the same IP in your LAN.

    The public IP is the IP your friends or users have to use to connect.

  8. #8
    Join Date
    September 2013
    Posts
    9
    I'm juss not smart enough to know which numbers can end up hurtin meh lol It is correct tho. I had attempted 9986-9988 but after that not working, i switched it, hoping having it directly typed into the line would finally shove it open.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Port-Forwarding issue.
    By ChrispY95 in forum Windows
    Replies: 7
    Last Post: May 7th, 2012, 04:31 AM
  2. Port Issue
    By Col_Crunch in forum Windows
    Replies: 5
    Last Post: September 22nd, 2011, 08:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •