Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    October 2013
    Posts
    4

    Server icons cannot be found / not showing up

    Hi,

    I am using Windows 8 64bit OS. The version of TeamSpeak I am using is 3.0.13 (Qt version 4.8.3).

    The main problem I am having is that ever since using TeamSpeak 3 on Windows 8 I have found that no server icons can be found (The icon for server group "Donator!" was not found). This is not a server problem as others can quite happily see the icons and are using Windows 7 which makes me believe that there is a support issue for Windows 8 64bit.

    All I can see are the TeamSpeak icons i.e. Server Admin, Muted Channel, Overwolf and Locked Channel.

    Thanks,

    squirrel32

  2. #2
    Join Date
    June 2008
    Posts
    18,255
    This message tells you only, that the icon can not be found in your local cache or on server files folder.
    People who have these icons in their cache won't see the icons, whe nthey clear the cahce from the client, when the server does not have these files anymore.

    You seem to be a user, who never had the icons and you just joined the server after the files were deleted from the server.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    October 2013
    Posts
    4
    Soooo.

    How can I fix it? (I am also indeed a user)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Icons not showing
    By BUDAH77 in forum General Questions
    Replies: 2
    Last Post: September 3rd, 2014, 11:54 PM
  2. No icons showing for server admin
    By RobbieDobbie1 in forum General Questions
    Replies: 1
    Last Post: May 14th, 2014, 02:47 AM
  3. Server Group Icons Not Showing
    By Newkirk in forum Windows
    Replies: 11
    Last Post: May 28th, 2013, 05:06 PM
  4. Server group icons not showing for others
    By nbtc971 in forum General Questions
    Replies: 5
    Last Post: August 25th, 2011, 04:25 PM
  5. View Icons not showing all icons
    By -{HGH}-GEN.Skylab in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: March 31st, 2010, 08:59 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •