Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    October 2013
    Posts
    1

    Voice sending delay problem

    Hi there

    i am using ts3 quite some time now and recently i renewed my windows on my netbook where i am using it mainly.
    i don't know if it could be related to the latest updates but i am experiencing these problems since the windows redo.

    when i am in a channel and i say something it starts to have a sending delay at some point.
    everything i say will be sent between 3 seconds and 2-3 minutes. this is quite annoying and i just can't find any information about this problem.

    relogging on the teamspeak server or restarting ts3 won't solve the problem. when i am using skype because of the bad circumstances at ts3 everything is normal without a delay.

    this is why i think that it has to be some software issue on my netbook or even with ts3

    if anyone knows a solution please let me know!

    Greets

    Avorelis

  2. #2
    Join Date
    February 2014
    Posts
    3
    Hi Avorelis,

    I haven't heard anything about this issue from other ts3 users, so I tend to think it's an issue with your netbook in particular. Have you had any luck dealing with this since this was posted? Just curious.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •