Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    August 2009
    Location
    US
    Posts
    15

    ErrorERROR Message

    Hi I get this error message now since I updated to your new version from the googleplay store.

    I paid $1.99 and this will not allow me to access the teamspeak 3 server I normaly go. I was able to access before when this was beta but now im not able to.

    The error I get is this: "ErrorERROR_failed_connection_initialisation" and the only thing it will allow me to click is Exit.
    Last edited by Ace1564; October 10th, 2013 at 07:57 PM.

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Ace1564 View Post
    this will not allow me to access the teamspeak 3 server I normaly go. I was able to access before when this was beat but now im not able to.
    Can you connect to the public server? It's the "Public" entry in Bookmarks.

    Note: Verify you are using 3.0.13.1
    Last edited by PotaBlava; October 10th, 2013 at 07:58 PM. Reason: Note about using the recent update 3.0.13.1

  3. #3
    Join Date
    August 2009
    Location
    US
    Posts
    15
    Yes I can connect to the public server without any problem..

  4. #4
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Ace1564 View Post
    Yes I can connect to the public server without any problem..
    I you can connect to other server then is not necessarily the application itself.

    a) Verify the contents of the bookmark entry for your server.

    b) Do you have possibility for knowing if the server is really running?

    Note: Read this thread
    http://forum.teamspeak.com/showthrea...initialisation

    --> are you using a mobile internet connection? Maybe changing your location you could get better mobile access.
    Last edited by PotaBlava; October 10th, 2013 at 08:18 PM. Reason: Note added

  5. #5
    Join Date
    August 2009
    Location
    US
    Posts
    15
    none of those are true for me... I know the teamspeak im trying to connect is running because im on it by my pc, its a dedicated ts server and theres more then 10 people on it. I have checked the firewall numerous times just to verify its not being blocked and that my ip is not ban..

  6. #6
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Ace1564 View Post
    none of those are true for me... I know the teamspeak im trying to connect is running because im on it by my pc, its a dedicated ts server and theres more then 10 people on it. I have checked the firewall numerous times just to verify its not being blocked and that my ip is not ban..
    Verify you are using the last update, 3.0.13.1, for android

    If you are connected using your wi-fi, try to indicate the server local IP instead of the public one or the dns / name.

  7. #7
    Join Date
    August 2009
    Location
    US
    Posts
    15
    Im re-updating now, will let you know what happens..

    13.46mb in size

    hi same thing still get same error message..

    Hi I just deleted reinstalled from scratch and it works now... don't know what happened but it works now...
    Last edited by Chris; October 11th, 2013 at 09:16 AM.

  8. #8
    Join Date
    February 2014
    Posts
    1
    Quote Originally Posted by Ace1564 View Post
    Hi I get this error message now since I updated to your new version from the googleplay store.

    I paid $1.99 and this will not allow me to access the teamspeak 3 server I normaly go. I was able to access before when this was beta but now im not able to.

    The error I get is this: "ErrorERROR_failed_connection_initialisation" and the only thing it will allow me to click is Exit.
    I get this same error. I have deleted both my inside the firewall with my server's private IP profile and my outside the firewall with my server's public IP profile and both fail with this same message. Obviously they fail both on WiFi and 4G. I paid for this client and it does NOT work anymore. When I try to open a case with support they just send me to this forum and close the ticket. I have the latest Android client v3.0.21, and my server is v3.0.12.2. Thanks for nothing. Who do I yell at to get my money back if you aren't going to support the purchase?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Catching blocked (by permission) message in chat or blocking message manually.
    By GwynBleidD in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: August 10th, 2015, 03:03 PM
  2. [Rejected] new Permission on Virtual Server Host Message "Message Mode" type
    By Kisuke1989 in forum Suggestions and Feedback
    Replies: 5
    Last Post: August 4th, 2014, 09:10 PM
  3. message to all
    By Chaoske in forum Client Support
    Replies: 6
    Last Post: January 29th, 2010, 07:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •