Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    September 2013
    Location
    Germany
    Posts
    63

    Question Server doesn't appear in Server-List!

    Dear Community,

    I have the followeing problem. My NPL-TeamSpeak Server doesn't appear in the Server List.
    I checked "Report to Server List" on and the port 2010 (UDP) is unlocked for retrieving and sending:

    Code:
    INPUT:
    ACCEPT     udp  --  anywhere             enderagent.com       udp dpt:2010
    OUTPUT:
    ACCEPT     udp  --  anywhere             anywhere
    But the server doesn't appear in the Server List. What should I do?

    Server Name: EnderAgent Community TeamSpeak
    IP/Domain: enderagent.com

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by EnderShadow View Post
    Dear Community,

    I have the followeing problem. My NPL-TeamSpeak Server doesn't appear in the Server List.
    I checked "Report to Server List" on and the port 2010 (UDP) is unlocked for retrieving and sending:

    But the server doesn't appear in the Server List. What should I do?
    Verify that your server can resolve and ping weblist.teamspeak.com and that it resolves to the correct IP which is 194.97.114.3
    (as it's said in this post http://forum.teamspeak.com/showthrea...660#post342660 )

  3. #3
    Join Date
    September 2013
    Location
    Germany
    Posts
    63
    It resolves the correct IP.
    Code:
    PING weblist.teamspeak.com (194.97.114.3) 56(84) bytes of data.
    I have blocked PING cause of ping of death. BUT: The server connects to "Authserver". It will shut down if it has not a connection to the login server?!

    Should i enbale ping?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 17th, 2014, 07:43 PM
  2. VirtualServer Doesn't appear in the web list
    By kehnner in forum Server Support
    Replies: 6
    Last Post: October 14th, 2013, 09:04 AM
  3. [Resolved] [BUG]Group dropdown list on Add Privilege Key dialog doesn't respect Sort ID
    By Slater in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: February 18th, 2011, 02:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •