Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    October 2013
    Posts
    1

    Unhappy Client disconnect

    Hello all! After two days of scouring the internet, I figured I would make a last-ditch effort to fix my problem.

    So, I randomly started having issues with a ts server I go on. They didnt change anything, and neither did I. I disconnect after approx. 18-35 seconds after connecting. the only weird thing that I see, is that it doesnt calculate my ping within those 30 seconds or so. this is my log:
    Code:
    2013-10-16 16:37:48.817366|INFO    |              |   | TeamSpeak 3 Client 3.0.13 (2013-09-27 12:07:33)
    2013-10-16 16:37:48.817366|INFO    |              |   | SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 32bit
    2013-10-16 16:37:48.817366|INFO    |              |   | Using hardware aes
    2013-10-16 16:37:48.839367|DEBUG   |Direct Sound  |   | setting timer resolution to 1ms
    2013-10-16 16:37:49.375398|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2013-10-16 16:37:49.375398|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave
    2013-10-16 16:37:49.399399|INFO    |              |   | *** Time [SERVERVIEWMANAGER]: 261
    2013-10-16 16:37:49.431401|INFO    |Input         |   | Default monitoring enabled
    2013-10-16 16:37:49.474404|INFO    |              |   | *** Time [MAINWINDOW]: 662
    2013-10-16 16:37:49.474404|INFO    |              |   | *** Time [INIT]: 662
    2013-10-16 16:37:49.486404|INFO    |ClientUI      |   | Qt version: 4.8.3
    2013-10-16 16:37:49.486404|INFO    |ClientUI      |   | Using configuration location: C:\Users\Ethan\AppData\Roaming\TS3Client\settings.db
    2013-10-16 16:37:49.981433|INFO    |ClientUI      |   | Last update check was: Wed Oct 16 15:35:16 2013
    2013-10-16 16:37:55.219732|INFO    |ClientUI      |  1| Connect to server: 198.27.112.101
    2013-10-16 16:37:55.220732|INFO    |ClientUI      |  1| Blacklist check ok
    2013-10-16 16:37:55.220732|INFO    |ClientUI      |  1| Initiating connection: 198.27.112.101:9987 198.27.112.101
    2013-10-16 16:37:55.495748|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2013-10-16 16:37:55.495748|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave
    2013-10-16 16:37:55.495748|DEBUG   |Windows Audio Session|   | WAS::openDevice-enter
    2013-10-16 16:37:55.531750|DEBUG   |Windows Audio Session|   | WAS Buffer size: 960
    2013-10-16 16:37:55.531750|DEBUG   |Windows Audio Session|   | WAS::openDevice-leave
    2013-10-16 16:37:55.531750|DEBUG   |Windows Audio Session|   | WAS::startDevice-enter
    2013-10-16 16:37:55.531750|DEBUG   |Windows Audio Session|   | WAS::startDevice-leave
    2013-10-16 16:37:56.084782|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2013-10-16 16:37:56.084782|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave
    2013-10-16 16:37:56.084782|DEBUG   |Windows Audio Session|   | WAS::openDevice-enter
    2013-10-16 16:37:56.093782|DEBUG   |Windows Audio Session|   | WAS Buffer size: 960
    2013-10-16 16:37:56.093782|DEBUG   |Windows Audio Session|   | WAS::openDevice-leave
    2013-10-16 16:37:56.093782|INFO    |PreProSpeex   |  1| Speex version: speex-1.2beta3
    2013-10-16 16:37:56.094782|DEBUG   |Windows Audio Session|   | WAS::startDevice-enter
    2013-10-16 16:37:56.094782|DEBUG   |Windows Audio Session|   | WAS::startDevice-leave
    2013-10-16 16:37:56.378799|INFO    |ClientUI      |  1| Connect status: Connecting
    2013-10-16 16:37:56.481804|DEVELOP |PktHandler    |   | Puzzle solve time: 6
    2013-10-16 16:37:56.683816|INFO    |ClientUI      |  1| Connect status: Connected
    2013-10-16 16:37:56.688816|INFO    |ClientUI      |  1| Connect status: Establishing connection
    2013-10-16 16:37:56.836825|INFO    |ClientUI      |  1| Connect status: Connection established
    2013-10-16 16:37:56.836825|INFO    |PermManager   |   | Loading permissions from cache
    2013-10-16 16:38:25.470463|WARNING |SCHandler     |  1| Got command data while disconnected, dropping
    2013-10-16 16:38:25.471463|INFO    |ClientUI      |  1| Connect status: Disconnected
    2013-10-16 16:38:25.472463|INFO    |ClientUI      |  1| Connection lost, want autoreconnect = 1
    2013-10-16 16:38:26.485521|INFO    |ClientUI      |  1| Autoreconnecting
    2013-10-16 16:38:26.485521|INFO    |ClientUI      |  1| Connect to server: 198.27.112.101
    2013-10-16 16:38:26.486521|INFO    |ClientUI      |  1| Blacklist check ok
    2013-10-16 16:38:26.486521|INFO    |ClientUI      |  1| Initiating connection: 198.27.112.101:9987 198.27.112.101
    2013-10-16 16:38:27.728592|INFO    |ClientUI      |  1| Connect status: Connecting
    2013-10-16 16:38:27.833598|DEVELOP |PktHandler    |   | Puzzle solve time: 6
    2013-10-16 16:38:27.987606|INFO    |ClientUI      |  1| Connect status: Disconnected
    2013-10-16 16:38:27.987606|INFO    |ClientUI      |  1| Disconnected or forced to leave, want autoreconnect = 0
    I've already tried many things such as:
    Restarting my pc
    restarting router
    restarting router for 10 mins
    firewall settings
    Portfowarding
    windows firewall settings
    webroot settings
    Dmz mode
    well, you get the idea. I believe I've tried everything! my internet bandwith seems fine too. I'm able to connect fine to the TS public channel. any help is much appreciated
    -Ethan

  2. #2
    Join Date
    August 2013
    Posts
    65
    What about UPnP ? Play around with it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My client connection causes others to disconnect
    By xplanes in forum Server Support
    Replies: 1
    Last Post: March 19th, 2018, 09:53 AM
  2. Multiple Client Disconnect
    By bunsen95 in forum Windows
    Replies: 1
    Last Post: April 9th, 2015, 07:38 PM
  3. Removing ServerGroups from a Client at disconnect
    By RampageMode in forum Permission System
    Replies: 1
    Last Post: May 16th, 2013, 08:57 AM
  4. Cant disconnect client
    By SilentHill in forum iOS
    Replies: 1
    Last Post: September 26th, 2011, 10:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •