I've a problem with my Teamspeak3 Servers after restarting my network service.
After the hoster switched my bandwidth from 100mbit/s to a 1gbit/s - I tried to restart my network with
# sudo /etc/init.d/networking restart
Everything seemed to be normal. A few minutes later I recognized that all Users disconnected out of the teamspeak except me....(?).

I'm using tsdns. Services like ts3viewer and gametracker are still able to connect via query to my server. I'm also able to connect.. The Services also use my domain to connect.
I requested my mates to try connecting via ip but.. also got the error - "connection failed".

I'm not understanding why I am able to connect and other people are not.

# sudo lshw -c network
       description: Ethernet interface
       product: 82574L Gigabit Network Connection
       vendor: Intel Corporation
       physical id: 0
       bus info: [email protected]:03:00.0
       logical name: eth0
       version: 00
       size: 1Gbit/s
       capacity: 1Gbit/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=e1000e driverversion=2.1.4-k duplex=full firmware=1.9-0 ip= latency=0 link=yes multicast=yes port=twisted pair speed=1Gbit/s
       resources: irq:48 memory:febe0000-febfffff ioport:e800(size=32)
Distributor ID: Ubuntu
Description:    Ubuntu 13.04
Release:        13.04

Processor:      2 x AMD Opteron™ 4180
=== Server Release 3.0.10 1 okt 2013

I don't change anything.. except the bandwidth and restarting the network.
Already restart the server, don't found anything in systemlogs (wheter I check the right one xD )
Also check Iptables .. and tried to disable all rules.. Same result. I am able to connect - others are not..

I think that is not a teamspeak problem itself..

It would be really nice if someone could help anyway..

Thank you and best regards,