Forum

Results 1 to 3 of 3

Thread: Open Links

  1. #1
    Join Date
    November 2013
    Posts
    1

    Open Links

    Hey!

    Since I've updated to Windows 8 I'm not able to click on links my friends send me via Teamspeak. Normally a new tab or my default browser would show up and open the website, but it just doesn't happen at all. So Im wondering if it's an issue dedicated to Windows 8 or just some "normal" issue?

    Thanks,
    kewzr.

  2. #2
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    Iirc it's tied to the "default browser" being in desktop or in windows-app mode. The former should work.

  3. #3
    Join Date
    December 2009
    Location
    Texas
    Posts
    27
    That's not entirely true. I've just tried toggling this setting for Chrome to no avail in either mode. However, links work just fine if I set IE as my default. Hmm.... (Chrome Version 31.0.1650.48 beta-m)

    Edit:
    Did some more googling. Came across this thread: http://forum.teamspeak.com/showthrea...ks-not-Working

    TL;DR: What worked for me was applying the registry changes they point to here: http://laymain.com/files/UnMetroGoogleChrome.reg

    Not sure how it will be for you, but the \Chrome key directory had a bunch of other characters after it in my registry. There was also no run key directory. If you apply the other \Chrome changes and ignore \Chrome\.exe\shell\run, it should work just fine.
    Last edited by Hssarth; November 10th, 2013 at 05:38 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] [WIN 8.1 / 10] Unable to open links with chrome
    By justincase in forum Windows
    Replies: 49
    Last Post: December 9th, 2016, 07:02 AM
  2. Clicking links won't open them in Chrome
    By iTouchTheSky in forum Windows
    Replies: 1
    Last Post: December 30th, 2013, 01:39 AM
  3. TS3 v3.0.8 Links don't open anymore
    By Hazuzi in forum Windows
    Replies: 17
    Last Post: November 9th, 2013, 06:08 PM
  4. How to modify the colour of the links and the visited links?
    By Blacktay in forum Skins / Icon & Sound Packs
    Replies: 3
    Last Post: August 28th, 2011, 02:58 PM
  5. kfmclient can't open links because of LD_LIBRARY_PATH
    By shichi in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: August 16th, 2010, 03:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •