Forum

Page 5 of 9 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 123
  1. #61
    Join Date
    August 2013
    Location
    Germany
    Posts
    530
    Why are you attempting to run a server with version 3.0.1? This is so heavily outdated... Please download the latest version here:
    http://www.teamspeak.com/?page=downloads

    If your issue persists, please paste the log file here. Most probably the virtual server does not start, either because it cannot bind to the port or because you have exceeded your slot / server limit. Just guessing though, need to see the logs to be able to tell for sure.

  2. #62
    Join Date
    December 2014
    Posts
    3
    no i just followed that guide with the latest version. However here is my log.
    2014-12-05 20:32:44.853700|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.11.1 (2014-10-15 07:06:31)
    2014-12-05 20:32:44.853783|INFO |ServerLibPriv | | SystemInformation: Linux 3.10.23-xxxx-std-ipv6-64 #1 SMP Tue Mar 18 14:48:24 CET 2014 x86_64 Binary: 64bit
    2014-12-05 20:32:44.853815|INFO |ServerLibPriv | | Using hardware aes
    2014-12-05 20:32:44.854325|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2014-12-05 20:32:44.854361|INFO |DatabaseQuery | | dbPlugin version: 3.6.21
    2014-12-05 20:32:44.854586|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2014-12-05 20:32:44.864536|INFO |SQL | | db_CreateTables() tables created
    2014-12-05 20:32:44.955209|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2014-12-05 20:32:45.455516|ERROR |Accounting | | failed to register local accounting service
    2014-12-05 20:32:45.455589|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: instance check error

  3. #63
    Join Date
    December 2004
    Location
    RF
    Posts
    3,002
    Please read the log before posting it on forums, and enter the error message into search box yourself.
    Don't make us do your work for you. The issue is well known and has been raised thousands of times.
    Your system have unexpected configuration and needs a fix for TS3 to work.

  4. #64
    Join Date
    December 2014
    Posts
    3
    Ive searched for this error message and im not a expert on teamspeak.
    So after a while I decided to ask here. Sorry for asking then. Would you mind adding a link to a thread or a post about how to get around this?

  5. #65
    Join Date
    December 2004
    Location
    RF
    Posts
    3,002
    http://forum.teamspeak.com/search.ph...0check%20error

    386 threads.

    https://www.google.com/search?q=Serv...ce+check+error

    44600 results, the very first one even being the official FAQ.
    Last edited by Chris; December 10th, 2014 at 01:28 PM.

  6. #66
    Join Date
    June 2008
    Posts
    17,940
    Threads got merged.

    We also have a FAQ for this!
    https://support.teamspeakusa.com/ind...-do-i-fix-this
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #67
    Join Date
    December 2014
    Posts
    1
    Sorry to revive an old thread.

    I'm running on Linux Debian Wheezy and I get the following error when trying to execute mount -t tmpfs tmpfs /dev/shm:

    mount: Too many levels of symbolic links

    What should I do?

    Thanks in advance!

    EDIT: Solved. For all those who get this in the future, this post solved it:

    http://forums.debian.net/viewtopic.p...=64594#p410610

    Appears to be an infinite loop between var/run and dev/shm. Teamspeak starts perfectly after that. Maybe add it to the documentation
    Last edited by tehkittz; December 17th, 2014 at 07:44 AM. Reason: Found the solution.

  8. #68
    Join Date
    December 2004
    Location
    RF
    Posts
    3,002
    As I said not once, contact your tech support before making changes to /dev/ filesystem. You may royally screw up your OS.

  9. #69
    Join Date
    April 2015
    Posts
    1

    Log error

    2015-04-05 15:28:59.858655|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.11.2 (2014-12-15 14:43:52)
    2015-04-05 15:28:59.858852|INFO |ServerLibPriv | | SystemInformation: Linux 2.6.32-431.el6.x86_64 #1 SMP Fri Nov 22 03:15:09 UTC 2013 x86_64 Binary: 32bit
    2015-04-05 15:28:59.860062|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2015-04-05 15:28:59.860141|INFO |DatabaseQuery | | dbPlugin version: 3.6.21
    2015-04-05 15:28:59.860803|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2015-04-05 15:28:59.886251|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2015-04-05 15:29:00.386716|ERROR |Accounting | | failed to register local accounting service
    2015-04-05 15:29:00.386794|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: instance check error


    Its giving me this in the logs, btw anyone figure out how to connect? I'm using a server box so would I just connect to the main ip of the server box?

  10. #70
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    Use search... this issue is as old as the rocks on the fields... little hint "/dev/shm".

  11. #71
    Join Date
    July 2015
    Posts
    1

    Server Crashing Upon Start

    Hello friends! I have purchased an OVH VPS to host everything for my clan and personal use, that includes websites, some game servers, etc. I only have zPanel beta installed, in the root, and am trying to set up TS3 in another user. Upon start it doesn't tell me my one time privilege code, and basically crashes. Upon checking the logs, this is what they say:

    2015-07-26 22:59:08.563603|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.11.3 (2015-04-13 13:26:31)
    2015-07-26 22:59:08.565431|INFO |ServerLibPriv | | SystemInformation: Linux 2.6.32-042stab108.5 #1 SMP Wed Jun 17 20:20:17 MSK 2015 i686 Binary: 32bit
    2015-07-26 22:59:08.565491|INFO |ServerLibPriv | | Using hardware aes
    2015-07-26 22:59:08.566560|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2015-07-26 22:59:08.566617|INFO |DatabaseQuery | | dbPlugin version: 3.6.21
    2015-07-26 22:59:08.567150|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2015-07-26 22:59:08.629836|INFO |SQL | | db_CreateTables() tables created
    2015-07-26 22:59:09.438736|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2015-07-26 22:59:09.439220|ERROR |Accounting | | failed to register local accounting service
    2015-07-26 22:59:09.439287|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: instance check error
    Keep in mind this is CentOS 6 32bit, I have ran TS3 before, but ended up having to reinstall my OS due to another reason and since I have reinstalled and installed zPanel it hasn't been working.

    Please help!

  12. #72
    Join Date
    September 2012
    Posts
    6,076
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  13. #73
    Join Date
    December 2013
    Posts
    7

    Server seems to have died

    It's been working fine all these days and suddenly it goes off and when I try to restart it, it says that the server is running then a second later the Server seems to have died.

    Logs from today.

    2015-08-14 11:31:50.142462|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.10.3 (2014-01-01 16:28:39)
    2015-08-14 11:31:50.142548|INFO |ServerLibPriv | | SystemInformation: Linux 2.6.32-042stab106.6 #1 SMP Mon Apr 20 14:48:47 MSK 2015 x86_64 Binary: 64bit
    2015-08-14 11:31:50.142566|INFO |ServerLibPriv | | Using hardware aes
    2015-08-14 11:31:50.143296|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2015-08-14 11:31:50.143322|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2015-08-14 11:31:50.143533|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2015-08-14 11:31:50.180563|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2015-08-14 11:31:50.180695|ERROR |Accounting | | failed to register local accounting service
    2015-08-14 11:31:50.180714|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: instance check error

  14. #74
    Join Date
    September 2012
    Posts
    6,076
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  15. #75
    Join Date
    August 2013
    Location
    Germany
    Posts
    55
    My server died the seconds time in 7 days.
    When restarting i also get the message "The server seems to have died"

    There are NO ERRORS in the log files.
    The only suspicious line appears ~3min before the crash:
    Code:
    2015-08-17 18:33:23.668472|INFO    |VirtualServer |  1| listening on 0.0.0.0:9987
    which obviously only comes on when restarting the server manually

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 146
    Last Post: November 24th, 2018, 11:20 AM
  2. Replies: 3
    Last Post: April 27th, 2018, 09:41 AM
  3. Failed to register accounting service
    By Supermaf in forum Windows
    Replies: 2
    Last Post: January 29th, 2015, 09:11 AM
  4. Replies: 2
    Last Post: August 20th, 2010, 02:31 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •