Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    November 2013
    Posts
    2

    [Resolved] TS3 Microphone not being recognized

    "Warning"

    "The configured capture device was not found.
    Instead using: Microphone (5- USB PnP Audio Device)

    Press OK...or Setup...blah blah blah."


    Now, the "Instead using" part is actually recognizing the correct hardware. That IS my microphone. But when I'm in the server the microphone remains disabled.

    Win7 64-bit.

    This occurs for all servers on my list, including public ones.
    Last edited by Shingles; November 18th, 2013 at 02:19 AM. Reason: Resolved!

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Shingles View Post
    Now, the "Instead using" part is actually recognizing the correct hardware. That IS my microphone. But when I'm in the server the microphone remains disabled.
    Are you using a rear usb port?
    Try connecting the device to a front usb port as it's said in this thread:
    http://forum.teamspeak.com/showthrea...ghlight=mother

    Other thread that is supposed it is solved:
    http://forum.teamspeak.com/showthrea...r-updating-ts3

  3. #3
    Join Date
    November 2013
    Posts
    2
    Amusingly, I was using a front USB port.

    Switched it to rear, on exactly the opposite as you suggested. It works!



    For the record, I also updated my BIOS and USB drivers. ASUS motherboard, P8P67. That may have worked as well, I probably should have tested the mic in between updates and switching USB ports, but I'm afraid I did not.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Soundpack not recognized
    By LIMBSAVER in forum General Questions
    Replies: 1
    Last Post: April 25th, 2013, 07:36 AM
  2. PTT Not Recognized
    By bigbadjames in forum Client Support
    Replies: 4
    Last Post: March 31st, 2010, 07:37 PM
  3. Tsł - Microphone not recognized (multiple)
    By HearthCore in forum Windows
    Replies: 1
    Last Post: January 26th, 2010, 07:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •