Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 8 of 8

Thread: File transfer

  1. #1
    Join Date
    December 2005

    File transfer

    Hi All I have been having a prob with this for some time now so I thought I would see if anyone in here had any idah well to make it simple I can get file transfer to work everytime I try to upload or download a file with in TeamSpeak it says ERROR file not transferred or something like that so hoew to I go about getting file transfer working thanks


  2. #2
    Join Date
    April 2012
    Please tell us the exact error message, 'or something' isn't very accurate.

    Does the error say something about 'not enough permission'?
    If yes, and if you rented a server you would need to contact the hoster and request this permission.
    Depending on the hoster you may or may not have this permission by default or it would cost extra.
    If you host the server on your own, check if you have the power to access the file browser.

  3. #3
    Join Date
    December 2005
    I am the admin of the server I host it my salf been doing it since ts3 came out so I have full access to the server so I can what ever need to be done anyway the error I am getting is

    Transfer "11.txt" reports: (could not open file transfer connection)

    I haven't had a client try it yet but I would guess they would get the same error as of now anyway once this prob gets fix it may bring up another prob but we will see thanks

    also do I have to put some where in the .ini file a line for file transfer I know it uses port 30033 witch I already have in my router and I have it set to tcp what else do I need to do to get this to work thanks

    Last edited by tbarlow; November 25th, 2013 at 03:08 AM.

  4. #4
    Join Date
    December 2013

    I have the same problem :/ , port 30033 is open but i have always this message :

    <20:53:57> Transfer "avatar_cldeghcjeibnlakadfjajkcmddbbfgiiopjkkk ef" reports: (file transfer connection timeout)
    <20:54:58> Transfer "icon_630415177" reports: (file transfer connection timeout)
    <20:55:24> Transfer "avatar" reports: (file transfer connection timeout)

  5. #5
    Join Date
    June 2011
    Did you open 30033 TCP?

  6. #6
    Join Date
    January 2013
    Please look in your logfile and post the ERROR here. So we can help you better. It looks like the port is not open if you get the timeout message. But this is only a guess. Post here the exact log then we know more about this.

  7. #7
    Join Date
    December 2009
    I know this is an old thread, but it has not been resolved apparently...

    I have the same problem.
    Had a re-install of our server on CentOS 6.6 amd64 and ran into this problem.
    I can't upload icons, avatars and files trough the client.

    Client side errors:
    Transfer "avatar" reports: (could not open file transfer connection)
    Transfer "someimage.png" reports: (could not open file transfer connection)
    Transfer "icon_1880157188" reports: (could not open file transfer connection)

    Some server side log snippets:
    2015-02-28 01:29:47.016666|INFO |FileManager | | listening on
    2015-02-28 01:29:47.254237|INFO |Query | | listening on
    2015-02-28 13:48:30.177308|INFO |VirtualServer | 1| file upload to (id:0), '/icon_1880157188' by client 'my_user'(id:2)
    2015-02-28 14:28:48.944578|INFO |VirtualServer | 1| file upload to (id:0), '/icon_1880157188' by client 'my_user'(id:2)

    It seems to me that the server see the upload, but refuses the connection???

    I have forwarded all the ports required and it worked with the old version I had installed.
    I have gone trough permissions, but can't find whats wrong.

    Some help would be appreciated, thanks.

  8. #8
    Join Date
    August 2017
    i see this issue still has no fix posted.
    as of the last update to Version: on Linux
    i am now having this issue
    "<21:08:00> Transfer "community_image.jpg" reports: (lost file transfer connection)"
    file transfers work the day before the update ... last version was 3.1.6 and file transfer work perfect
    Last edited by FragCatcher; August 29th, 2017 at 01:17 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: May 5th, 2014, 03:02 PM
  2. SUGGESTION: File Transfer Limits and Standard File Permissions
    By EndCrawler in forum Suggestions and Feedback
    Replies: 6
    Last Post: December 23rd, 2013, 03:59 PM
  3. Replies: 1
    Last Post: November 27th, 2012, 10:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts