Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    July 2010
    Location
    Chicago
    Posts
    154

    Solved How do I disable the green incoming/outgoing arrows in TeamSpeak chat?

    I know that I asked this in another thread and it was answered, but now I can't find the thread, and I can't figure out how to disable the green arrows.

    The weird thing is that they enabled while I was editing my contacts. My friend was sending me links and then all of the sudden, a green arrow appeared next to the newest link.

  2. #2
    Join Date
    April 2012
    Location
    Germany
    Posts
    317
    Right click in the chat on the arrow and disable 'show line markers'

  3. #3
    Join Date
    July 2010
    Location
    Chicago
    Posts
    154
    Thank you! And here I was looking through all of the settings for this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. High (50%+) Incoming Packet Loss - 0% Outgoing?
    By Phase in forum Client Support
    Replies: 13
    Last Post: September 20th, 2014, 10:40 PM
  2. Message Arrows Outgoing / Incoming Request.
    By SensorZ in forum Suggestions and Feedback
    Replies: 1
    Last Post: April 23rd, 2012, 06:47 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •