Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    January 2013
    Posts
    24

    file input/output error

    Hello
    I has the follow problem when i open the filebrowser or want to upload any icons.

    Browser:
    Code:
    2013-11-30 15:25:37.851185|ERROR   |FileListManager|   | caught exception getting filelist(exists) for 'files/virtualserver_2/channel_12/': locale::facet::_S_create_c_locale name not valid
    Iconupload:
    Code:
    2013-11-30 15:19:01.172123|ERROR   |FileListManager|   | caught exception getting filelist(exists) for 'files/virtualserver_2/internal//icons': locale::facet::_S_create_c_locale name not valid
    I checked the locale
    Code:
    $ locale
    locale: Cannot set LC_CTYPE to default locale: No such file or directory
    locale: Cannot set LC_MESSAGES to default locale: No such file or directory
    locale: Cannot set LC_ALL to default locale: No such file or directory
    LANG=de_CH.UTF-8
    LC_CTYPE="de_CH.UTF-8"
    LC_NUMERIC="de_CH.UTF-8"
    LC_TIME="de_CH.UTF-8"
    LC_COLLATE="de_CH.UTF-8"
    LC_MONETARY="de_CH.UTF-8"
    LC_MESSAGES="de_CH.UTF-8"
    LC_PAPER="de_CH.UTF-8"
    LC_NAME="de_CH.UTF-8"
    LC_ADDRESS="de_CH.UTF-8"
    LC_TELEPHONE="de_CH.UTF-8"
    LC_MEASUREMENT="de_CH.UTF-8"
    LC_IDENTIFICATION="de_CH.UTF-8"
    LC_ALL=
    TS-Server: 3.0.10.1 auf Linux
    OS is CentOS Version 6, 64 bit

    Any ideas how can i fix this?

    regards

    PS: This tread is not helping me. I'v checked but is the same in root and the user I run TS3
    http://forum.teamspeak.com/showthrea...t-output-error
    Last edited by uelimichel; November 30th, 2013 at 03:48 PM.

  2. #2
    Join Date
    January 2013
    Posts
    24

    Problem solved

    I have updated the glibc library and then restarted the TS3-Server.

    Execut the follow cmd as root:
    Code:
    yum update glibc-*

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Solved] File Browser - file input/output error
    By Cookiekiller in forum Windows
    Replies: 4
    Last Post: March 14th, 2015, 04:26 PM
  2. [Resolved] [TS3] file input/output error
    By norfair00 in forum Linux / FreeBSD
    Replies: 7
    Last Post: March 1st, 2015, 11:27 AM
  3. file input/output error
    By pr0chu in forum Linux / FreeBSD
    Replies: 3
    Last Post: January 10th, 2015, 01:17 PM
  4. file input/output error
    By tripps41 in forum Linux / FreeBSD
    Replies: 7
    Last Post: October 13th, 2014, 08:46 AM
  5. File input/output error
    By xxlsebi in forum Linux / FreeBSD
    Replies: 1
    Last Post: November 3rd, 2013, 07:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •